Jump to content

Computer beeping


Recommended Posts

Well, this morning I replaced one of my 256 mb with one stick of 512 mb of RAM (DRAM Samsung) to my computer (which originally had one stick of 256 mb RAM) so now I have 512 mb + 256 mb...unfortunely after a minute or so I noticed that the computer was not starting and my monitor was just blank. Then I hear a long beep so I quickly unplugged my computer. After I opened the case the stick of 512 mb RAM smelled like it was burnt so I removed it leaving my original. I took out the 512 mb and left the 256 mb in there. Now whenever I try to start my computer I get this beep and a blank screen. Any suggestion on how I can fix this because it is a relatively new computer.

 

My computer is a customized Asus P4SP-MX motherboard with P4 at 2.4 ghz.

 

thanks for your help

Link to post
Share on other sites

Try resetting the cmos .. ( remove the battery ) and besides the battery there should be a jumper ( check your mobo manual ) swap the jumper pins for a few seconds and return them to where they were .. try this with the 512 stick installed too ... i very much doubt it would have been the ram you smelled burning ... bore likely dust in the PSU

Link to post
Share on other sites

actually I took the RAM out and it smelled terrible....and I can't get that smell out of my computer...it is strongest near the memory solts. Anyways I tried starting my computer again, this time I just keep getting a series of long (about 3 seconds) beeps, it never ends. I am going to try resetting cmos now,

Link to post
Share on other sites

I took out the battery and waited about 15 minutes then I switched the jumper and then switched it back. Afterwards I put back the battery and plugged in the computer. Unfortunely no luck....I still get the beeping and the blank screen. I'll try leaving the battery out for 2 hours...maybe that will work

Link to post
Share on other sites

Well, it's unlikely my motherboard was fried since it was only the 512 mb RAM that smelled burnt...and it was only in my computer for about 3 minutes. Then again...right now I am only testing the 256 mb stick because it doesn't smell burnt maybe I'll go buy another 512 mb of RAM and see what happens.

Edited by zmike
Link to post
Share on other sites
  • 3 weeks later...

I tried the new RAM (512 mb for $69.99) and it STILL doesn't work!!!!

I've tried almost everything possible:

-reset cmos

-only 256 mb

-only 512 mb

-only one of the slots

 

Does anyone have any other ideas? I really need to get this computer to work...it's been 2 weeks already and all the money I am paying to isp is wasted.

Edited by zmike
Link to post
Share on other sites

Well, I think it'll be a good idea to back up the data so I am going to take out the hard drive from the broken computer and put in my uncle's Dell computer [dimension 2100] (then to USB keys).

 

-Could the switching of hard drives cause any data loss or other problems?

 

thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...