Jump to content

Change Mode

messenger service pop ups


Recommended Posts

hi , can anyone help me , i keep getting a pop up window from the Messenger Service , it says message from SECURITY MONITOR to WINDOWS USER on the 03/10/06 11.11.19 , it goes on to say important windows security bulletin , gives a list of infected software and tells me to download a patch from www.patchupdate.info ,can anyone tell me how to stop these pop ups , i have tried adaware ,spybot and hijack this, but they keep returning ,each pop up says something different , sometimes its my registry , sometimes its my software , any help much appreciated , thank you . i have windows 2000 , home edition .

Link to post
Share on other sites

Not sure if Win 2k Home has this feature, been a while since I've been on Win 2k. Click the Start button and select run, in the run box type services.mcs and click ok. This will bring up your Service Manager. Find the one that says Messenger Service, stop it and also disable it.

 

Do you have the latest Win 2k Service Pack from Microsoft? I would have thought by now they turned that service off for you. Anyways if you don't above mention should fix it.

Link to post
Share on other sites

Not sure if Win 2k Home has this feature, been a while since I've been on Win 2k. Click the Start button and select run, in the run box type services.mcs and click ok. This will bring up your Service Manager. Find the one that says Messenger Service, stop it and also disable it.

 

Do you have the latest Win 2k Service Pack from Microsoft? I would have thought by now they turned that service off for you. Anyways if you don't above mention should fix it.

 

Link to post
Share on other sites

:sparkle:Whatever the Popup is, or how legit it looks...Do Not click on any links.

The 'microsoft' patch message is false, whoever, they're trying to phish you. And sounds to me you probably have infections that prompt the Popups.

Clean up your computer because it obviously has malware. The

Messenger service popups also indicate that you are running an NT-based

system (probably XP) that has not got the latest Service Pack

installed, and you may not have a firewall either.

 

If you need a Firewall we can suggest, Good known free firewalls are ZoneAlarm, Kerio, or

Outpost

 

 

 

Make sure your Messenger service is disabled.

Start-Settings-Control Panel-Administrative tools-Services

now find Messenger and make sure it is set to off. This may stop the popups.

Link to post
Share on other sites

Didn't know there was such a thing. Might want to double check as to which version of Windows you have.

 

Your right Stormy, there is no such thing as Windows 2000 home edition. ;)

 

If it is indeed Windows 2000 then KRAM's instructions are correct.

Link to post
Share on other sites

It's either Windows 2000 Professional or Windows XP Home Edition. Regardless of which one it is, go to Start, Settings, Control Panel (if XP Home's standard start menu, then Start, Control Panel, set to Classic Display...), Administrative Tools, Services. Locate Messenger in the list, double-click on it, then change the drop-down box (Startup type) to Disabled, click Apply, OK, reboot your computer. No more Messenger popups. -kd5-

Link to post
Share on other sites

Click the Start button and select run, in the run box type services.mcs and click ok. This will bring up your Service Manager. Find the one that says Messenger Service, stop it and also disable it.

That should've been services.msc... ;) -kd5-
Link to post
Share on other sites

As most have mentioned, to the best of my knowledge, W2K came in one flavor: Pro, and it does not have the file "services.msc" or "msconfig," but the beauty is you can add the "msconfig" file from Windows XP by downloading it and putting it in the right folder in Windows 2000, and it works perfectly. I do this on all my W2K machines.

 

Here is a download site with directions:

 

http://www.perfectdrivers.com/howto/msconfig.html

 

(I cannot vouch for the safety of that site--it was the first one that popped up on Google so make sure you run your anti-virus)

 

:)

Edited by flyfishingrules2
Link to post
Share on other sites

hi ,thanks for all of your replies , i have got windows xp home edition , just checked , i have also done the

disable the messenger service from control panel , admin tools , i have just re booted and i am hoping that it has stopped it , thanks again for all your help .

Link to post
Share on other sites

Download "Shoot the messenger" here:

http://www.grc.com/stm/shootthemessenger.htm

 

It's a small safe easy file that works.

 

And does exactly what he did manually. ;)

 

Also seeing as you had to disable it that says you either don't have SP2 installed (Messenger Service is disabled by default in SP2), or if you do have SP2 installed someone or something enabled it.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...