Jump to content

Error Checking download speed


giw

Recommended Posts

:wp:

 

What connection type and speed did you select from the first screen?

 

Are you running Norton Internet Security?

 

Also, you can set your firewall to allow www.pcpitstop.com. The corresponding IP is 64.29.201.21.

 

Go to Start>Control Panel>Windows Firewall>General and make sure that the "Don't allow exceptions" box is NOT checked.

 

Also, please check for the setting below, and if it exists, that it is set to 'OK'.

 

Start/ControlPanel/SecurityCenter/WindowsFirewall/Advanced(TAB)/NetworkConnectionSettings/SelectSettings(RadioButton)/ICMP(TAB)/Check Allow Incoming ECHO/ OK

Link to post
Share on other sites

Thanks Intelguy, that worked. However, I do not use Windows Firewall, instead I use ZoneAlarm and allowing the pcpitstop URL did the trick. On checking the Windows FW I noticed that the Advanced Tab says the network connection settings have become corrupted. Selecting Restore Defaults did not fix this, is there anything that I should do in case this has an effect on other programs?

Link to post
Share on other sites

You may want to open the Network Connection Wizard and make another connection to have on hand as a 'backup'. Once you get it configured as needed, you could go ahead and switch it over as the default.

 

As a side note, I recently installed the SoundMax driver by manually directing the wizard to the SoundMax .inf, and although everything, including the sound, worked great, I was getting the same message at the Windows firewall Advanced tab. Uninstalling the driver would fix it, installing from the .inf would break it. I finally auto-installed from the CD and eveything's been fine.

 

I doubt there is a relationship to the issue you described, but it sounded similar.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...