Jump to content

optimize


Recommended Posts

I recently purchased optomize and after the first scan whenever I boot my computer I get a message ERROR PRODUCT NOT INSTALLED. I am happy with everything else optimize did and my computer is running faster especially the internet. How do I stop this pop up when I log in.

Link to post
Share on other sites

:wp:

 

I have no precendent for this issue.

 

Can you please email me the log file to the email address in the PM I sent?

 

The first thing to try would be to open the Optimze program again and put a dot by 'restore system settings' and then run the program again to undo the changes Optimize made to your system.

 

If that fails to correct the problem, go to Start>Programs>Accessories>System Tools>System Restore and restore your computer to the first restore point before Optimize was installed.

 

Once the error is gone, run Optimize again, but remove the checkmarks from the unneccessary programs that are marked for removal and see if that helps.

 

 

Our software comes with a 30-day 100% satisfaction money-back guarantee.

If you are not satisfied, just let us know and your money will be refunded.

Link to post
Share on other sites

I have tried what you said. I let optimize restore my settings and it corrected the problem. I ran optimize again and it picked up two startup programs to correct. One was the same as the original scan the second was different. I did not let optmize correct this. I thought this was part of the program to remove these to make the computer faster. If not then I am not getting full use of what I paid for.

Dadd

Link to post
Share on other sites

Your logfile shows that the following programs were installed into temporary folders:

 

HijackThis 1.99.1

OpenMG Secure Module 4.1.00

Media-Codec 4.0

OpenMG Secure Module 4.1.00

HyperLoad - Home Run Rally

Need For Speed Underground

HyperLoad - Rally Racing

HyperLoad - Field Goal Challenge

Update Manager

 

Anything installed into a temporary folder is at risk of having critical components deleted. It is not usual computing practice to install programs into temporary folders for just that reason. Optimize is unable to distinguish what are 'deletable' temporary files and what are installed programs.

 

Additonally, your logfile showed an unusually large number of temporary files. If deleting temporary files is going to cause loss of functionality, the best course of action is to uninstall Optimize and get a refund.

 

Please advise how I should proceed.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...