Jump to content

Change Mode

Can't send email from anywhere but my home


Recommended Posts

I'm using Outlook 2003 and Wideopenwest is my cable isp. When I'm anywhere but home I can receive email but can't send. When trying, I get the following message. Task 'pop3.mail.wowway.com-Sending' reported error (0x800CCC78). 'unable to send the message. Please verify the e-mail address in your account properties. The server responded' 550.5.0.0 Access denied' I've tried in multiple locations using both wired and wireless connections. Wideopenwest reps disagree over whether it has anything to do with them.

Link to post
Share on other sites

I'm using Outlook 2003 and Wideopenwest is my cable isp. When I'm anywhere but home I can receive email but can't send. When trying, I get the following message. Task 'pop3.mail.wowway.com-Sending' reported error (0x800CCC78). 'unable to send the message. Please verify the e-mail address in your account properties. The server responded' 550.5.0.0 Access denied' I've tried in multiple locations using both wired and wireless connections. Wideopenwest reps disagree over whether it has anything to do with them.

 

Try setting the settings for smtp to one of these ?

 

smtp .mail .wideopenwest.com

smtp.mail.wowway.com

Link to post
Share on other sites

I don`t know if your program allows for it, but if you can export accounts, try exporting a working account and adding it to the problematic computer ?

Link to post
Share on other sites

I've had the same problems before. To receive email you need the pop settings of your email provider which you have and are OK. To send email however you need the smtp settings for the ISP provider you are currently using. So for instance if you try sending email from a friends internet you will need his ISP's smtp settings not yours

Link to post
Share on other sites

I've had the same problems before. To receive email you need the pop settings of your email provider which you have and are OK. To send email however you need the smtp settings for the ISP provider you are currently using. So for instance if you try sending email from a friends internet you will need his ISP's smtp settings not yours

 

No you wouldn't; it has nothing to do with the ISP. Though many people receive mail from their ISP it still doesn't affect it.

 

For example; my mail server can be found at mail.titonia.com

 

My server settings are mail.titonia.com whether I use tiscali, BT, AOL, NTL or whatever.

 

If wideopenwest was my email client, I could use it from AOL or any other ISP; hell I wouldn't even have to know who the ISP I was connecting through is.

 

 

Now, back on topic of the original question. On a computer you are having issues with; go to tools > accounts

 

Click your mail account, then click the properties button.

 

In the wincdow that appears go to the servers tab, check "my server requires authentication" then click settings next to it and enter your full login name (Either [yourlogin] or [yourlogin]@yourprovider.[com])Obviously replacing anything between [] with whatever applies to you; check with your providers website for the exact login name.

Ensure you type your correct password in the box underneath the login.

 

I hope this helps.

 

-Tito.

Link to post
Share on other sites

No you wouldn't; it has nothing to do with the ISP. Though many people receive mail from their ISP it still doesn't affect it.

 

For example; my mail server can be found at mail.titonia.com

 

My server settings are mail.titonia.com whether I use tiscali, BT, AOL, NTL or whatever.

 

If wideopenwest was my email client, I could use it from AOL or any other ISP; hell I wouldn't even have to know who the ISP I was connecting through is.

Now, back on topic of the original question. On a computer you are having issues with; go to tools > accounts

 

Click your mail account, then click the properties button.

 

In the wincdow that appears go to the servers tab, check "my server requires authentication" then click settings next to it and enter your full login name (Either [yourlogin] or [yourlogin]@yourprovider.[com])Obviously replacing anything between [] with whatever applies to you; check with your providers website for the exact login name.

Ensure you type your correct password in the box underneath the login.

 

I hope this helps.

 

-Tito.

 

Link to post
Share on other sites

Thanks, but that didn't work. However, when I called my isp again to verify sever info the rep suggested adding "auth" after smtp in my outgoing server address. So it would be "smtpauth.mail.wowway.com. It didn't complete but I think now it's because of our company firewall blocking it. I'll try away from the office later and let you know if it solved the problem. By the way he said I would probably have to remove the "auth" when working at home.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...