Jump to content

Change Mode

kde with xgl not working.


gordesky1

Recommended Posts

i got everything runing smooth but i have problems with xgl.

 

when i first installed xgl everything was runing and all the effects but 3d support wasint working.

 

so i reinstalled the nvidia driver and xgl is not working but 3d support is:(

 

does anyone know how too fix it?

Link to post
Share on other sites

direct rendering is not currently possible while running XGL.

 

Take your pick, running games and other applications that require direct rendering, or watching your windows wobble around. :rofl3:

Link to post
Share on other sites

Sure xgl/compiz has a control panel to turn it on and turn it off.

 

 

 

Xgl is not activated automatically when you install it. To turn it on, run the "Desktop Effects" control panel. (Available from the Control Center in GNOME, or by running the command "gnome-xgl-settings" from a terminal or the Run dialog in KDE.)

 

http://en.opensuse.org/Using_Xgl_on_SUSE_Linux

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...