Jump to content

Change Mode

Recommended Posts

I just snagged a second GF7600GT XXX to go with the one I got back in May and it's not going to well. It did tack 2000 points on '06 score but I have so many artifacts that every game I play looks like it taking place in a pink and green lightning storm. I just noticed that I have mismatched versions (1.0 and 4.1) of the cards and was wondering if that might be the problem? I have a support ticket in with XFX, anybody here have any thoughts? :crash:

Link to post
Share on other sites

You might try switching which card is in the top slot. Check to make sure both cards are clocked the same default. Remove driver from control panel and reinstall with the latest. If there is a difference in the default clocks on the cards you could use RivaTuner to set the clocks to the lowest setting at boot.

Link to post
Share on other sites

Yup checked them both. The newer card seems to perform much better alone than the old one. That's why I'm wondering what they changed between revisions. I knew I should have bought 2 on the first go round. :blushing: :crash:

Link to post
Share on other sites

Well I have not heard jack from XFX yet, so I'm not sure what my options are. I would love to rma the older one. On an up note, the new card loves the 2D test:

 

http://www.pcpitstop.com/techexpress.asp?id=LBX6PWUQC8JSZQRQ

 

:rofl2:

 

Yup, Damn fine score, and as they already said, I would update the old one's bios to be the same as the new VGA.
Link to post
Share on other sites

I am using 2 XFX 7600GS in SLI(fanless DDR2) my 3DMark05 score almost doubled to 9100 in SLI. And after the volt mod Im at 9800 working on 10,000.

 

I have never had artifacts or probs (yet, lol) but I have very good cooling.

Edited by markkleb
Link to post
Share on other sites

Well after going around and around and around with XFX tech support, I was getting ready to start dog cussing the techs, one of them suggested rolling back to 84.21. Runs absolutely flawless now. :thud::clap:

Link to post
Share on other sites

i have tried sooooo many drivers in the search for that extra FPS ......... and i keep goin back to 84.21 best performing and stable driver i have yet to try

 

glad ya got it working :clap:

Link to post
Share on other sites

I am using 2 XFX 7600GS in SLI(fanless DDR2) my 3DMark05 score almost doubled to 9100 in SLI. And after the volt mod Im at 9800 working on 10,000.

 

I have never had artifacts or probs (yet, lol) but I have very good cooling.

 

 

I just managed to squeek by 10K myself. :mrgreen:

 

http://service.futuremark.com/compare?3dm05=2129422

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...