Jump to content

Archived

This topic is now archived and is closed to further replies.

blippo

Optimize problem?

Recommended Posts

I found something that I hope you can help with. I first ran Spyware Doctor on my computer and it found nothing. Then I ran Optimize 1.5 on my computer. I then ran Spyware Doctor again. Spyware Doctor found an infection Marketscore Netsetter in my registry and stated it was a medium threat. Is this Marketscore Netsetter suppose to be in the registry after running Optimize? It wasn't on there before I ran Optimize

Share this post


Link to post
Share on other sites

I haven't heard of this happening before, and it's sure not something that Optimize would be doing by design! We also need to know if Spyware Doctor is making it's "find" based on a single registry entry. If I recall, Spyware Doctor will show you the path to what it finds. We would be most interested in where Spyware Doctor says the infection is located.

 

Have you tried repeating the test to see if it happenes every time? Were you connected to the Internet the whole time?

 

If you can repeat the issue, can you please email me as an attachment the logfile found at My Computer>C:\>Program Files>PC Pitstop>Optimize>optimize_log.txt?

 

If you can, PM me for an email address. Thanks.

Share this post


Link to post
Share on other sites

Marketscore Netsetter HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\SchedulingAgent##UninstallString Risk-Medium

 

yes I can repeat the test with same results and yes I was connected to internet

Share this post


Link to post
Share on other sites

Thanks, appreciate the assistance.

Share this post


Link to post
Share on other sites

×
×
  • Create New...