Jump to content

Change Mode

Optimize 1.5

Guest Guest_Alice_*

Recommended Posts

Guest Guest_Eric_*

I am having the same problem, I am connected through a LAN which i plug the CAT 5(i think) directly into the wall in my apt. I have tried every suggestion in pages 1-5 and still no luck. I am running wondows XP but don't see Windows Defender or OneCare anywhere. Here are my test results, any help is greatly appreciated. Thanks



Link to post
Share on other sites
  • Replies 94
  • Created
  • Last Reply

Top Posters In This Topic



What is the result if you open a command prompt and type ping pcpitstop.com?


What message do you get when you click the "Check for latest version" button?



Request Timed Out, 4 packets sent zero received, 4 lost, is what it said when I typed ping pcpitstop.com in the command prompt. When I check for the latest version, it says this version is up to date.

Link to post
Share on other sites

Either the outgoing or incoming ping is being lost.


Go to Start>Control Panel>Windows Firewall>General and make sure that the "Don't allow exceptions" box is NOT checked.


Also, please check for the setting below, and if it exists, that it is set to 'OK'.


Start/ControlPanel/SecurityCenter/WindowsFirewall/Advanced(TAB)/NetworkConnectionSettings/SelectSettings(RadioButton)/ICMP(TAB)/Check Allow Incoming ECHO/ OK



By any chance are you running Zone Alarm?

Link to post
Share on other sites
  • 1 year later...

I'm fairly sure this post won't even get seen since the last entry was way back on September 18 06. That's well over a year ago. But Here goes just in case.


I've spent literally hours and hours going over this topic of discussion and doing basically everything suggested and then some. I've had this same problem since I first installed my optimize program. When I click on "check for latest version" I always get the message "Cannot connect to server, please try again later". Also, when I click to "Start scan" the message is "Error during download test. RWIN-value will be skipped". Hence, my download test speed is 0kb yet it says there were"No problems found"? No problem? a 0 sounds like a BIG problem to me! I've never been able to optimize my internet settings.


Here's some info:


I'm running XPSP2, NOD32,spysweeper. I'm not on a network. Have added PC Pitstop Optimize to my Windows firewall exceptions as well as the IP address of I do realize that the instruction said specifically to add "www.pcpitstop.com" but it is only allowing me to "choose" the program, not a web address. I imagine the address is tied to the program though.


I have the "Don't allow exceptions" unchecked. Under ICMP I have echo/ok allowed. Services checked....SMPT< PoP3, Telnet server. I don't have a Teredo. Network Connection Settings- The only one in there is "Local Area Connection 2", and it's checked. I have DSL. Will be switching to a wireless soon so I can use my new laptop, but not until I get some things squared away, including this problem. I have the "Display notification when Windows firewall blocks a program checked. Although I've never received any kind of notification about anything that's ever been blocked. Not just your site.


I'm not on a network. My ping tests run between 70 and 76 (did several). I've completely turned off my Windows firewall. I don't have window defender or Windows One Care Live (that I know of). My Task manager doesn't show MSMPSVC.exe, MpEng.exe, msfwsvc.exe, winss.exe, MsMpEng.exe or MSASCui.exe.


I'm giving all of this information to show you that I really have tried everything that's been suggested. I'm not very computer savvy but I get by. It's a tremendous help when people are very explicit in their instructions like so many of you have been. Besides, I'm a senior with CRS :geezer:


Here is the link to my last complete test at your site:




I don't know what "change scope" or "add port" are about, but is it possible that something could be done with one or both of those to help resolve the issue?


Forgot to mention, I rebooted several times between these changes.


I sure hope someone checks this forum soon. I'm going to copy and paste it in word so that if I don't get any responses I will try another avenue on your site.


Thanks for any help anyone can give me.

Edited by tlb1116
Link to post
Share on other sites



The only issues we have seen with the "Check for latest version" button have been on computers with Norton Internet Security or CA Internet Security installed. The button check is handled differently than the download and ping tests.


I don't see either of these in your installed programs, but I do see a couple of Norton entries in the running programs. ( If you previously had Norton products installed, you may need to run the Norton uninstaler.)


Configuration of the Norton product is best done through Symantec support, as there are many different versions and settings to consider:



or: http://www.symantec.com/home_homeoffice/support/index.jsp


However, depending on the NIS version, you can go into options and see if anything is obvious, For NIS 2007 you have to find the Options dialog, then find the firewall, and then select "Ask me what to do" so when an application wants to access the Internet, NIS will prompt for a decision. If the option is set to let NIS decide, chances are it will decide to block the update button.


If your firewall includes HTTP port 80 in its filter list, removing HTTP port 80 from the filter list allows Optimize to update. The "Check for latest version" button uses HTTP port 80 to communicate with the PC Pitstop update server.


The work-around is to check for and update from our Customer Service page:



You can get to that page from within the program by first clicking the 'About' button on the first screen, then clicking the 'support' button from the window that opens.




The download test being skipped could also be a firewall issue, but before pursuing that, let's check the Internet routing.


Run the trace route test from here and post back what the results are:




If the trace route looks good, you can try running Optimize from 'Safe Mode with networking' to determine if another program is the cause of the blocking. In safe mode nothing else will be running, so if Optimize works as intended, then we will know there is something in Windows that is actively blocking it.

Link to post
Share on other sites

Thank you so much for replying. I'm amazed.


I went to the link for the Trace Route Utility and it said it can't be installed. I have to have IE5 or higher and both activex and JavaScript enabled. I was sure I had both. Did some checking. I have my JavaScript scheduled to update automatically . It was last updated 11-10-07. I even have a shortcut with that coffee cup logo on my desktop. I'm not quite sure how to check on the activex, so I did a search for it and came up with 36 file entries with Activex. Also, in all of my attempts at the fixes offered in the forum, I remember one that said to make sure the activex for pc pitstop was enabled, which I did.


So why am I now running into this error message? Could there be a tie in?

Link to post
Share on other sites

Surprise, surprise! It gives me the message that ActiveX is not supported. Does this :filtered: ever end? I'll go now and try everything suggested to see if I can get it fixed.


Sure do appreciate all of your help. I'm pretty confident that some day, with all of your help, you'll get me where I need to be in this fiasco. Thank you!!!


Back in a while :pullhair:

Link to post
Share on other sites

Welllllllll. I went in and reset the default settings. Then I went to the custom settings as suggested. All of the boxes are checked exactly as shown on the pitstop help page. I rebooted. Then tried the link you provided to test the activex controls and still got the same "is not supported" message.


What now? I feel like a real pain in the patutie. Thanks for your patience.


Unbelievable!!!!!!! I just went to the link you gave me to the site to check for updates. I was clicking yes to everything to install or whatever. Went through another compklete install thinking it must have to do that to upgrade. In the end when I click the run.....the next box asks me if I'm sure I want to uninstall optimize and all it's components!!!! What the ****


I'm getting pretty exasperated. It seems like every attempt to do anything with this program brings basically nothing but errors at every turn. I honestly don't have problems with anything else I do on here and I spend an average of probably at least 10 hours a day "doing" stuff. Wait....I take that back I have had one problem for the past couple of months. I've downloaded the Adobe FlashPlayer a dozen times. Every time it tells me it was successfully installed, yet when I go to sites that require it, they always say I don't have it installed and I need to do so. Additionally, I can't find it anywhere on my system. I have been stymied by this and haven't found any site that helps me figure out what's going on with that.


So I do have another problem. But that's the only other one. As far as the Avtive X thing, I haven't had any problems with your site or program other than the can't connect for updates and download tests.

Edited by tlb1116
Link to post
Share on other sites

Say 'yes' when the update wants to uninstall the existing Optimize program. After it uninstalls, the installer for the new version will start. We don't do incremental updates. PC Pitstop pushes out a whole new program each time.


For the Adobe issue, you need to run the Adobe uninstaller before reinstalling the Flash player. My Flash player breaks so often I keep the uninstaller on my desktop:





Optimize doesn't use Active X, so that shouldn't have an effect on the updater. That is almost always a firewall issue. To see if it is another program that is interferring, you can try using Optimize from Safe Mode with networking and see if the update and download functions work from there.

Link to post
Share on other sites

Will go and do both uninstalls you mention, although I'm pretty sure I remember doing the Adobe one a couple of times before, as it was suggested at the Macromedia site, with no success at the reinstalls.


How do I run Optimize from safe mode with networking? That's all greek to me. Remember.....I know enough to get by, but barely. Am learning as I go along. It's the retention that get's out of hand. Way to many senior moments :h3lp: I have done the safe mode bit a couple of times before but they were for very specific things and my brain's running out of storage space. Too much defrag.



Thanks for sticking with me.


OK. Did the uninstall/reinstalls. Optimize is working exactly as before. As far as Flash Player, their test site says it's working. I can view video's on YouTube. But when I do a search for it on my computer, no files are found. I tried to do the active x test on your site and it's still telling me that it's not supported.


Jeeze!! My next step is..............

Edited by tlb1116
Link to post
Share on other sites

To access Safe Mode with networking in Windows XP, repeatedly tap the F5 or F8 key while the computer is booting up. Once the menu opens, select Safe Mode with networking, and later when prompted, administrator. The screen will look different because the video driver is not loaded. That will return to normal after a reboot. To run Optimize, you may need to go to Start>Programs>PC Pitstop>Optimize if the desktop icons are not present.


Only stay in Safe Mode with networking long enought to test the update button and the Optimize download test. The computer will have no protection, so the less time spent in Safe Mode with networking, the better.


To check the Flash player installation, go to Start>Control Panel>Internet Options>Temporary Internet Files>Settings>View objects and look for an Active X entry with this string value: {8FFBE65D-2C9C-4669-84BD-5829DC0B603C}


If you click on that name, it should show that it belongs to Macromedia.

Link to post
Share on other sites

I got into the safe mode just fine and brought up Optimize. Newest problem.......everything on the screen is so large, including the bottom bar, that I can't figure out a way to get to the bottom of the Optimize screen to test the update button or even run the Optimize test. How do I make the display's smaller?


As far as the Flash Player, I went to PC Pitstop and ran all the tests so I could see if it recognized it in the installed software programs. It did. It was the top one on the list. So I guess it's working, but I will also try the path you've just suggested. Don't know how much more I can do tonight. I've been awake for 41 hours now and can't guarantee what my mind might do :thud:



I just took the steps you gave me to check on the Flash Player and it's there. I followed it's tabs and got "This page llists the 1 file & 0 Java packages upon which BffBE65D------- depends. So what's up with the "0 Java packages'? Is my Java supported somewhere else? Or do I have another problem?

Edited by tlb1116
Link to post
Share on other sites

I don't know of a way to make items on the screen smaller, but you should be able to run the Optimize program using the keyboard.


In Safe Mode, to check the update button, open the Optimize program, then hit the 'Tab' key 5 times, then the 'Enter' key (and the Enter key again to clear the text box.) Use Alt + F4 to close the program.


To run Optimize, open the program, then hit the following key sequence where E= enter; T=tab:


E-T-E (wait for the scan to complete) E six more times, then T-E-E-E.


You can check your Java installation here:




or here:



Link to post
Share on other sites

Alrighty. I've been printing out your instructions so I can look at them as I do the steps. I'll go now and try the safe mode using the keyboard. I don't know how to do any command type things with the keyboard. I'm strictly a mousy kinda gal.


After I do that, I think I'll probably try to get a few winks and go back at it tomorrow. Will chack on the Java then.


Thanks again for everything. You're a jewel!!! Have a good night....you oughta be getting some shut eye yourself soon I would think.

Link to post
Share on other sites

Hey there! Today's update:


I ran the Java test and it detected that it's working.


Had problems getting into safe mode. Sometimes it wouldn't allow me the option ie I'd hit the f8 several times and it brought up the boxes about the backup stuff. After clicking through those, Windows just proceeded to load up in normal mode. Tried it with just the rebooting and with complete turning off computer and back on. At least a dozen times between last night and this morning. Finally I did get into the safe mode and did the keyboard commands. After the first E-T-E it brought up the same old error message about "Error during download test-RWIN will be skipped".


What's up doc? I don't know what this means as far as what this result indicates or our next step.

Link to post
Share on other sites

Well, I suspect there is an external problem with the Internet connection, but without the trace route test I'm just guessing.


Try this:


Go to Start>Programs>Accessories>Command Prompt and type (without the quotes) 'tracert' and hit the emter key and let me know what the results are.

Link to post
Share on other sites

Sorry for the delay. I ended up having to leave for most of today and when I got back I checked my email to see if you'd responded to my last post and there was no notification. Since today's been, and continues to be, a busy one for me, I just decided to check the forum directly and there you were. Not 20 minutes after I posted. I should have known. You've been so right on the ball throughout all of this.


I actually just came home for a bite to eat since I haven't all day and it's now nearly 9pm. Checked in here while my food was heating. Now it's sitting in there waiting for me. I did do the trace thing and have the results but I don't know how to get them to you. I'm gonna go eat and I'll check back after.



OK. Belly's full and I'm ready to go to work for a little while. I've minimumized the tracert thing and have it to ship off as soon as I know how. I tried to copy it but it's not having any of that, as you know. There's quite a bit of info or I'd try typing it all out for you. Hopefully it won't come to that, but I'll do what I have to do. I think it'd probably take me close to an hour to do. Just let me know.

Edited by tlb1116
Link to post
Share on other sites

Hang on, I'll be right back.




With the command prompt window open, right -click the little command prompt icon in the upper left corner or the window, and click 'Edit' then 'select all' from the menu, then use the keyboard and hold down the control key and the c key. You should then be able to right-click and paste into a post here. It will look like this:



Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.



Tracing route to pcpitstop.com []

over a maximum of 30 hops:


1 <1 ms <1 ms <1 ms Wireless_Broadband_Router.home []

2 5 ms 4 ms 4 ms L100.VFTTP-51.LSANCA.verizon-gni.net [181.134.46.


3 3 ms 4 ms 5 ms

4 7 ms 7 ms 7 ms so-7-1-0-0.BB-RTR1.LAX01.verizon-gni.net [130.81


5 7 ms 7 ms 7 ms eqix.lsan.twtelecom.net []

6 40 ms 39 ms 42 ms

7 41 ms 42 ms 42 ms daa.g921.disb.datareturn.com []

8 41 ms 42 ms 42 ms daa.g921.disb.datareturn.com []

9 42 ms 42 ms 42 ms daa.g920.disa.datareturn.com []

10 41 ms 42 ms 42 ms daa.g906.p40a.datareturn.com []

11 41 ms 42 ms 42 ms port-64-1952021-da120383www002.devices.dataretur

n.com []


Trace complete.

Link to post
Share on other sites

Let's see if this works.......


Nope. Let me try again........


More than 80% of people who make over $150k a year had music in their backgrounds. Sang, played etc. Music teaches you how to listen, concentrate and find harmony with others.


Well....this is what is being pasted. It's something I copied earlier for something. I followed the directions. When I hit the select all, the screen turned white, I did the 'control' and 'c', but this is what's being pasted here.


More than 80% of people who make over $150k a year had music in their backgrounds. Sang, played etc. Music teaches you how to listen, concentrate and find harmony with others.


Nope. I've tried a few times. What am I doing wrong?

Edited by tlb1116
Link to post
Share on other sites

Are you holding down the control key at the same time you are hitting the c key? The white should turn black when it's copied.



To edit your profile, click on My Controls in the upper right, then 'Edit profile information' in the left-hand menu of the page that opens.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...