Jump to content

Archived

This topic is now archived and is closed to further replies.

canapi

Optimize can't connect to internet

Recommended Posts

I've just installed PCPitstop Optimize 1.5 over 1.0, starting the program the update says I have the newest version (I think it connect to internet for this) but the program starting the optimize says that he needs internet connection to test my connection, I disabled all the firewalls (Kaspersky), antivirus and so on.

 

Just a note, Optimize 1.0 worked fine until the upgrade

 

Lorenzo

Share this post


Link to post
Share on other sites

:wp:

 

Optimize 1.0 didn't connect to the Internet, it ran completely on it's own.

 

You'll need to set your firewall to allow www.pcpitstop.com. The corresponding IP is 64.29.201.21.

 

Also, please check for the setting below, and if it exists, that it is set to 'OK'.

 

Start/ControlPanel/SecurityCenter/WindowsFirewall/Advanced(TAB)/NetworkConnectionSettings/SelectSettings(RadioButton)/ICMP(TAB)/Check Allow Incoming ECHO/ OK

 

If that doesn't fix it, open a command prompt and ping pcpitstop.com. If the ping test fails, whatever is blocking the ping test is what's blocking Optimize, as well.

Share this post


Link to post
Share on other sites

×
×
  • Create New...