Jump to content

Change Mode

x800pro hitman blood money and crs 2005?


Recommended Posts

not sure whats going on but when i play theses to games on the x800 they both play bad even on the lowest settings.

 

but when i play them on my laptop 6800go its pretty fast like on crs its 30frames and on the x800 its allways low 20s even teens even on the lowest settings dx 7.0.

 

but every other game like obilvion the x800 plays better than the 6800.

 

i was wondering did any one try theses games on a close card like my x800?

 

or tell me what drivers better for it?

Link to post
Share on other sites

I have x850xt @554/1224 seeing 27-50FPS in Hitman.I did clock it back to original and ran the game for ya at that speed.Seeing 23-40FPS and this card has 16 pipes while yours has 12 only.I would say that is the diference and yours running just fine.Try diferent driver if you wanna experiment sometimes that helps.Do you have an upgraded heatsing on that card running it @ x850 speeds?

 

Here you can see the settings I do run the game.

 

Posted Image

Link to post
Share on other sites

I have x850xt @554/1224 seeing 27-50FPS in Hitman.I did clock it back to original and ran the game for ya at that speed.Seeing 23-40FPS and this card has 16 pipes while yours has 12 only.I would say that is the diference and yours running just fine.Try diferent driver if you wanna experiment sometimes that helps.Do you have an upgraded heatsing on that card running it @ x850 speeds?

 

Here you can see the settings I do run the game.

 

Posted Image

 

Hey whats that your using to montor temps in games?

 

Ive, played the hell out of hitman blood money. i thought it was fun! dual fully auto scoped silenced ballers :lol: oh yess.. but the game has no problem running maxed on my system.

Link to post
Share on other sites

hmm weird because when i stay still its over 40s than when i move it drops down too the teens and 8 frames even on the lowest settings.

 

and my 6800 in my laptop doesint and that got ony 12piplines to and the x800 beats it in bench marks and other games.

 

i could play hitman on my laptop at 1400x900res with everything up except anti and get 25frames too 35 allways.

 

but the x800 wont:(

 

oh im useing the stock saphire heatsink on it and my temps are under 60c mosty in 50s load.

 

and when the house air is off its goes too 72max temp in call of duty 2 ony lol.

 

but im planing on geting a better cooler for it tho:)

 

 

maybee its just the drivers it doesint like im useing the 6.5s

 

i might use the ones that people useing on 3dmarks 6.3s.

Link to post
Share on other sites

Hey whats that your using to montor temps in games?

 

Ive, played the hell out of hitman blood money. i thought it was fun! dual fully auto scoped silenced ballers :lol: oh yess.. but the game has no problem running maxed on my system.

 

I use ATI Tray Tools to show things and to O/C as well.

I use Omega's drivers as always.Also it might be that the game may have been optimased for Nvidia.

Link to post
Share on other sites

ya thats what it seems like because even my 9800 was the same.

 

but i was useing the same 6.5s drivers so maybee thats what causeing it.

 

i just dont get it if you stay still its all fine 35frames than when you start moveing the mouse and walking around its laggy and skiping 8 too 6frames like something is holding it back.

Link to post
Share on other sites

this is realy weird i pop on vista beta and tried both games on it and both of them runs smooth now :blink:

 

i dont get it :pullhair:

 

 

got it alittle better on my main windows by installing 5.12s but still vista is better for some reson lol.

 

i dont know whats wrong lol

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...