Jump to content

Erase crashes repeatedly


Recommended Posts

I just read about Erase in CounterSpy's WXPNews. So, I downloaded it and tried to run it. It crashes over and over. I can't get it to run.

 

Event Type: Information

Event Source: DrWatson

Event Category: None

Event ID: 4097

Date: 4/3/2006

Time: 11:02:46 PM

User: N/A

Computer: MELE

Description:

The application, C:\Program Files\PCPitstop\Erase\PCPitStopErase.exe, generated an application error The error occurred on 04/03/2006 @ 23:02:46.703 The exception generated was c0000005 at address 7C9EEDCA (SHELL32!Ordinal78)

 

XP Pro SP2

 

How do I get it to run?

Link to post
Share on other sites

I just read about Erase in CounterSpy's WXPNews. So, I downloaded it and tried to run it. It crashes over and over. I can't get it to run.

 

Event Type: Information

Event Source: DrWatson

Event Category: None

Event ID: 4097

Date: 4/3/2006

Time: 11:02:46 PM

User: N/A

Computer: MELE

Description:

The application, C:\Program Files\PCPitstop\Erase\PCPitStopErase.exe, generated an application error The error occurred on 04/03/2006 @ 23:02:46.703 The exception generated was c0000005 at address 7C9EEDCA (SHELL32!Ordinal78)

 

XP Pro SP2

 

How do I get it to run?

 

 

Hi :) Im having the same problem. Have you managed to sort yours yet?

Link to post
Share on other sites

Hi, I'll move this one to the product suport section. What point is it at in the scan when it crashes?

 

I can't read the result very well as the display shows only the top half of the letters. I can tell that it scanned IE and I think below that it scanned Netscape except I don't have Netscape...I do have SeaMonkey and Firefox though. Then under those entries is "Windows recent xxxxx? (I can't read the word) documents" and I think it says "processing" next to that and that is when it crashes.

 

I also have difficulty starting the scan because the window doesn't display properly. I can't see the scan button and can't drag the window bigger. I stumbled about and finally figured out that if I position the mouse outside the window and click several times on the mouse that somehow makes the window scroll VERY SLOWLY and eventually I can see the scan button. There is no vertical right side scroll bar ...there needs to be one or the window needs to be much bigger. This is on XP Pro SP2 with nVidia 7800GTX video card.

Link to post
Share on other sites

Melinda, can you run a pit test and post the results?

 

Link to run tests

 

Sorry, I asked Dave about the problems with IE7b2 last night. I can't run the full tests now that I have IE7b2. I ran them with the debugger and found the two that cause hangs and excluded them and the tests then ran without further problems but then the results could not be loaded. I detested IE6 and never used it except for things like the tests here. I was surprised at how much I like IE7. I don't want to give it up...yet this is a new computer and I only have one test from here when I got this computer in February. I hate not being able to do the tests on a new computer but Dave says the problems are partly things he is working on to fix but it's also partly IE7's fault and that can only be fixed by MS.

 

Does Erase rely on IE?

 

I can link you to the one test I did here that is saved when I got this computer and had IE6.

 

http://www.pcpitstop.com/techexpress.asp?id=YU0R0WNB7LCS64XQ

 

Edit: I put it on my VMWare Workstation 5.5 virtual machine that has XP Pro SP1 and IE6. It doesn't crash and runs all tests but then the GUI is just bad as on the host machine. The guest machine is not using nVidia drivers either.

Edited by Melelina
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...