Jump to content

Change Mode

7800 OVERCLOCK IS A RIP OFF!!!!


Recommended Posts

Sounds like a driver problem. What drivers are you running?

 

 

I agree .................. The PSU is certainly insufficient .... but problem is more than likely a driver issue

Link to post
Share on other sites

On your desktop, right click> click properties> click hardware> device manager> Display adaptors> now click on your video card> click drivers> version.

Tell me what version you have!

Link to post
Share on other sites

could it be my power supply? It says 350 watt min, I think I got a305 watt, I ordered a 550 watt just have not got it yet

 

 

i hope you plugged in the card.... it does have its own power connector, that NEEDS to be connected. both plugs must be plugged in or it will go into safe mode and run doggingly slow. trust me, they are mutch faster.

Link to post
Share on other sites

i hope you plugged in the card.... it does have its own power connector, that NEEDS to be connected. both plugs must be plugged in or it will go into safe mode and run doggingly slow. trust me, they are mutch faster.

 

The 7800GS only has one power connector. ChicagoBearsFan, the newest nVidia drivers 84.21 are really good.

Link to post
Share on other sites

The 7800GS only has one power connector. ChicagoBearsFan, the newest nVidia drivers 84.21 are really good.

 

 

i ment the dongle has two. i dont believe i know a 300W PSU that has a 6pin connector.

 

dongle into card, two plugs from PSU into dongle.

Link to post
Share on other sites

here it is http://www.pcpitstop.com/techexpress.asp?id=RSL00WW0CPCSMGEQ, and on the 3d benchmark forget about it, after 1 hour of it barly testing I quit the test

 

your cpu score is very low for that processor. i would be looking into that, could be a psu issue. if i were you id toss that dell psu and get something decent, that dell psu is not ment to run a 7800gs :beer:
Link to post
Share on other sites

your cpu score is very low for that processor. i would be looking into that, could be a psu issue. if i were you id toss that dell psu and get something decent, that dell psu is not ment to run a 7800gs :beer:

 

 

dont worry about your cpu score, the pit has found a way to make all p4 w ht look terrible~~ http://pcpitstop.invisionzone.com/index.php?showtopic=108020

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...