Jump to content
Sign in to follow this  
tminterlude

Got home today and ......

Recommended Posts

Got home today and turned the PC on,and I get a blue stop screen.The computer has been running fine for a long while now with no issues and then this comes up !! :pullhair:

 

I tryed starting in safe-mode but it freezes when loading "System32\giveio.sys"

 

Could i do a system restore and it go back to normal?

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Well i got two computers.It's just this one im on i built for my fiance.I want mine !! :P

 

If i can download the file, then i can hook my hard drive up as a secondary on this PC and then replace that file.That would be easy, if thats the only file messed up. :crash:

 

BTW: Love ya avatar man. :beer:

 

OK well i guess i have to pay to download that file? Naww

Edited by tminterlude

Share this post


Link to post
Share on other sites

First thing I check when computers start misbehaving for no apparent reason is the motherboard battery that holds a charge/settings for BIOS/CMOS, especially if the computer is more than a couple years old. Batteries are cheap--just remember to ground yourself by touching the metal case before you remove the little battery--usually has a little metal clip that holds it in.

 

Next try tapping F8 after motherboard/brand name screen. If you are running XP, you should get a bunch of choices, try Last Known Good Configuration first.

 

:)

Share this post


Link to post
Share on other sites

Yea i tryed that, and safe-mode but still freezing while loading that driver.

 

The battery should be good,as i replaced it less than 6 months ago, but ill still take it out and test it.

Edited by tminterlude

Share this post


Link to post
Share on other sites

Well ok, i got up this morning and tryed the computer in normal mode but i got a blue screen

 

I then tryed safe-mode and it worked this time !! :blink:

 

Thats weird cause it wouldnt start in safe-mode last night at all.

 

SO what can i do while in safe-mode....system restore ??

Share this post


Link to post
Share on other sites

Well ok, i got up this morning and tryed the computer in normal mode but i got a blue screen

 

I then tryed safe-mode and it worked this time !! :blink:

 

Thats weird cause it wouldnt start in safe-mode last night at all.

 

SO what can i do while in safe-mode....system restore ??

 

Give a few hard smacks on the side.Works everytime for me. :blank:

Share this post


Link to post
Share on other sites

You can't expect to hit a machine and expect it to work, instead it'll make it worse.

 

SO what can i do while in safe-mode....system restore ??

 

You could do a repair install and see if that file will come back...

Share this post


Link to post
Share on other sites

Well i got lucky with it starting in safe-mode, I really did.

 

If it wouln't have started in safe-mode i would be doing a reformat right now.

 

But since i got lucky and it started in safe-mode(after a million trys), i did a system restore while in safe-mode

 

and I'm posting from my computer right now. :banana: :banana:

 

 

I think it got messed up because just the other day i removed a bunch of program that i didnt need

 

anymore, so i think somehow, just maybe it messed that file up.

 

 

Well thanks for the help everyone

Edited by tminterlude

Share this post


Link to post
Share on other sites

another thing to mention is i sorta freaked out simularly a month ago when my computer reported simular errors, funnything was it was a different error every time. My problem, well i had to downclock my overclocked processor alittle till i have time to clean out my HSF ;P so another thing to check is that an overheating overclocked processor can cause BSODs

 

And thats a wrap on todays story.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...