Jump to content

Change Mode

Need your RAID scores in ATTO


Recommended Posts

  • Replies 147
  • Created
  • Last Reply

Top Posters In This Topic

It's possible I've had two of them for quite a while. I'm assuming I'll have to check them individually. Is there a test or utility you suggest for that?

 

WD Data lifegard, or what I normaly do is create two RAID arrays using two drives each, run ATTO over and over on each array until I determin which two are hooped.
Link to comment
Share on other sites

WD Data lifegard, or what I normaly do is create two RAID arrays using two drives each, run ATTO over and over on each array until I determin which two are hooped.

 

Its just a hunch but I think I know why Sho's is so eratic. Command queuing.

 

 

If he is running nVidias 6.70 Amd NF4 driver..it will enable that as a default IF the hardrive supports it.

 

And if its a older hardrive then it wont support it.Long story short some are running Command Queuing some are not

 

 

SHo goto your device manager... click where I have the arrows and then click the "Primary channel and Secondary channel" TAB.

 

Make sure that Command Queuing is UNCHECKED on all SATA channels...(You will have to reboot the PC if it shows your running Command Queuing and you disable it

 

Posted Image

Link to comment
Share on other sites

Hey onecool, I've got a question about that command queuing, I just checked mine and its on for both the channels, and it says transfer speed is sata-1, and my drives are the new hitachi sata-II, plugged into the nforce sata controller that supports sata-II. Any ideas on why this may be and what would happen if I uncheck the command queuing

Link to comment
Share on other sites

Hey onecool, I've got a question about that command queuing, I just checked mine and its on for both the channels, and it says transfer speed is sata-1, and my drives are the new hitachi sata-II, plugged into the nforce sata controller that supports sata-II. Any ideas on why this may be and what would happen if I uncheck the command queuing

 

You need to enable the Sata 2 with the Hitachi Feature tools found Here

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...