Jump to content
Sign in to follow this  
rgsmile

2 Scotties (Win Patrol) in taskbar.

Recommended Posts

Noticed after I booted up today, that I have 2 scotties showing in my taskbar. Both stay there even after I activate one at a time.

 

Any reason for this, or is it just a fluke and will correct itself upon next boot.

 

(I noticed that Microsoft Antispyware also does this once in awhile, but one disappears after I slide the cursor over it)

Share this post


Link to post
Share on other sites

Noticed after I booted up today, that I have 2 scotties showing in my taskbar. Both stay there even after I activate one at a time.

 

Any reason for this, or is it just a fluke and will correct itself upon next boot.

 

(I noticed that Microsoft Antispyware also does this once in awhile, but one disappears after I slide the cursor over it)

 

(anyone???)

Share this post


Link to post
Share on other sites

Have you got the latest version? http://www.winpatrol.com/

 

This may be related if Windows decides to keep showing one even after it's been shutdown. I had a similar problem with having two MSN Messenger icons showing up at once. :)

 

with regards

 

I have the newest, 9.8.0.1. I don't know why I didn't mention this, but there is alway two win patrol's when I boot up and the "startup items" in Win Patrol are displayed. But, I remember once that I deleted one of them and they both disappeared. It's not hurting anything, so far, so I think I'll leave it alone until next version.

Share this post


Link to post
Share on other sites

Maybe you should post it on the WinPatrol Talk section at CastleCops. Bill may not be aware of that particular anomaly, or he may have a fix for you. :)

 

with regards

 

Thanks, for the tip. I'll do that.

 

Time to hit the snack bar now, so I'll be around tomorrow.

Share this post


Link to post
Share on other sites

Thanks, for the tip. I'll do that.

 

Time to hit the snack bar now, so I'll be around tomorrow.

 

I've been had the site before and was registered, but today it will not even accept my info. I even sent for a new password, but that didn't work either. What a pain-in-the-you-know-what.

 

I sent them an e-mail and am waiting a response.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...