Jump to content

Change Mode

Power Supply & Cables


Recommended Posts

Interesting point about cables. I looked at my (pci ide controller card) which is attatched to my hard drive with an ATA 66 IDE standard ribbon cable. But my packing slip says ultra ATA 100 hard drive and also ???ultra ATA 100 controller for windows does this mean anything???

Also when I went to gateways web site and went to support and typed in my system seial # and under cables it says 80 conductor ATA cable. But on the ribbon it doesn’t say 80 conductor any where, it says 150 volt , 30 awg? and ATA 66 . Do I have the right one??

And could this have something to do with my lockups?

Also my power supply is an astec 250 wattis this enough?

 

 

 

my system came this way

I've been having locking up problems forever.

gateway select 1200 pc

midtower case with 250 watt power supply?????

amd athlon w/ performance enhancing cache memory

256mb ram Hynix pc 133mz

64mb ddr nvidia ge force2 ultra graphics w/tv out

Fat 32 for Win 95, 98, 2000 or ME ???????????download only

75gb 7m ultra ata100 hard drive

ultra ata 100 controller for Windows

16x/40x dvd rom drive

cdrw 12x/8x/32

3.5 floppy nec

internal iomega 250 zip IDE

soundblaster live w/digital out

home networking/56k modem combo card.

Windows Me O.S

I swapped the 256 ram stick for a 512 kingston

also now have a 1394 fire wire card

and nvidia ge force 4600ti

Link to post
Share on other sites

the 80 wire ribbon would be smoother than the 40 wire ribbon (found on CDRom/CDRW/DVDs)...you need the 80 wire ribbon. I don't know if that would cause any lockups but your system would run slower.

Edited by x5dr
Link to post
Share on other sites

I swapped the 256 ram stick for a 512 kingston

is this when your lock ups began? Are you sure that your Gateway motherboard accepts a 512 stick of Ram? If you still have the 256 mb stick, replace the 512 and see if that solves your problem. :)
Link to post
Share on other sites

yep....95/98/ME can have problems with more than 512mb...it works for some people though. Did you have this problem with the 256 stick that came with the PC?

 

post the test.

Edited by x5dr
Link to post
Share on other sites

doesn't look like DMA is enabled on the first drive.

 

actually...how is it setup? are they connected together or on seperate IDE's...? how are the DVD/CDRW drives connected?

Edited by x5dr
Link to post
Share on other sites

If the end of the cable is the master than the dvd/cd rom drive is the master

than the cdrw is the slave (same cable)

and a seperate cable for the zip and another for floppy

oh and where did you get the idea theat dma was not enabled ? it is on both????

Edited by pcpitstop
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...