Jump to content

Change Mode

Fedora Core 4 - PCI Express 6800GS


Recommended Posts

hey I tried out the new FC4 x64 with a 6800gs

 

had to install in text mode due to a garbled screen

 

so it installed, but now i get the same garbled screen at bootup and I cant see a thing

 

any way to install different drivers? Im not real familiar with booting up from the simple terminal or anything so any tips on how to even bootup into terminal and then update drivers would be very appreciated

Link to post
Share on other sites

I imagine more details would help though.

 

Well said. ;)

 

I'll not play 20 questions to pry the needed info to assist. Soooooooo when more information is provided, more help will follow.

 

For now before you even attemtp to boot into a GUI you need to boot into runlevel 3.

 

At the grub screen, hit F1, then escape key, type linux 3.

 

You should get to a login prompt.

Edited by Bruce
Link to post
Share on other sites

theres not much more details I can provide, its a garbled screen, i just installed fc4, nothing else

 

nothing customized

 

system works when i install it and use my 9200se AGP

 

screen gets garbled when i use my 6800 GS

 

I guess I can use yum update after i Login then and hope for the best?

 

the method bruce gave doesnt work at the grub screen for meI guess its different on fedoras grub. theres is an option to get a command line but typing linux 3 there does nothing (unrecognized command)

Edited by OSalcido
Link to post
Share on other sites

Well it is relevant, just as relevant as it would be with any other operating system when someone asks for more information.

 

I beleive I have the answer, but it's irrelevant I guess............ :P

 

when you see grub select Fedora and press "e". Now select kernel and press "e" again.

 

now at the end type -> / 1

 

like this:

 

kernel /boot/vmlinuz-2.4.21-4.EL ro root=LABEL=/ hdc=ide-scsi / 1

 

 

remember there is space between / and 1 or kernel panic.

 

now press "b" and you will boot in single mode.

 

If that gets you to a prompt post back and we can see what it is going on.

 

Ain't google wonderful :rolleyes:

Edited by Bruce
Link to post
Share on other sites

Is this a 32 bit version of Fedora, or the 64 bit version?

 

I know, it's irrelevant butttttttt, what brand ethernet card do you have?

 

Have you tried ifconfig to set up the ethernet card?

 

Have you tried to modprobe the module to initialiaze the ethernet card?

 

Does lspci show that the card is there and recognized?

 

On to the video issue.

 

What driver does your /etc/X11/xorg.conf say it is using?

 

Have you tried changing it to the generic vesa drviver?

 

Have you downloaded nvidia driver and burned it to CD, so it can be installed on the linux machine?

 

Did you install the kernel source, and c++ development libraries so you can install third party drivers?

 

Have you done anything at all?

 

If you have done anything please tell us what you have done.

 

Did you STFW?

 

Did you RTFM?

 

Anything?

 

Information is great stuff, having some would help us to help you.

Link to post
Share on other sites

catty :santahat:

 

I havent tried anything I just installed it (FC4_x64 DVD ISO) and got the login prompt I will try that stuff to get the ethernet port going though. Its the onboard ethernet from the Asrock 939-Dual Sata II. went to the webpage this is what it says

 

" LAN:

- Realtek RTL8201CL 10/100 Ethernet LAN PHY

- 802.3u, WOL supported "

Link to post
Share on other sites

To enable the ethernet adapter,

 

su -----followed by root password

 

modprobe sis900

 

That should enable the chipset that motherboard uses for the onboard nic.

 

Anything else? ;)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...