Jump to content
Sign in to follow this  
BioHunta

Jpg. pictures

Recommended Posts

its to do with java.

 

check that you have enabled your java settings in internet explorer > tools > internet options > advanced tab > scroll down and see if your java settings are enabled

Share this post


Link to post
Share on other sites

Hmmmmm. No good. It did however, make it so the boxes have the little triangle, square, and circle in them when the page is loading. When the page finished loading, the shapes changed back into a X. It's weird because I have been able to see the pictures up until yesterday. I ran a quick spyware scan but it only came up with tracking cookies. And I haven't changed any settings so I have no idea why the jpg files all of a sudden won't show up.

Edited by BioHunta

Share this post


Link to post
Share on other sites

Also, when I right click on the box with an X in it and click show picture, all it does is changes it back to the 3 shapes; triangle, circle, and square.

Edited by BioHunta

Share this post


Link to post
Share on other sites

can you do this test to see if its a problem with javascript. (Edit: sorry ment java applet, but test for that is on the smae page anyway)

 

http://www.bodo.com/javame.htm

 

It may also help to clear the cache and temp internet files.

 

to clear java cache go to start > settings > control panel > java plug in > cache tab > clear

 

to clear temp internet files start > run > type in cleanmgr

Edited by mariamt

Share this post


Link to post
Share on other sites

Viewing .jpg images has absolutelty nothing to do with java in any way shape or form. ;)

 

Sounds to me like there is a broken .dll or codec in the system somewhere.

Share this post


Link to post
Share on other sites

Read through this link from microsoft and it could be from a firewall setting

Pictures Are Not Displayed on Web Sites in Internet Explorer

 

Verify that Show Pictures has not been turned off in Internet Explorer

On the Tools menu, click Internet Options

Click the Advanced tab, and then verify that the Show Pictures check box is selected under Multimedia

Click OK

Make sure scripting, ActiveX controls, cookies, and Java applets are enabled in Internet Explorer

On the Tools menu, click Internet Options

Click the Security tab, and then click Default Level (if it is available) for the zone which contains the Web page (for example, Internet

If you are using Internet Explorer 6, click the Privacy tab, and then click Default (if it is available).

Edited by Juliet

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...