Jump to content

Change Mode

dual monitors messed up


dragnmastr85
 Share

Recommended Posts

I updated my main video cards (nvidia 5700 ultra) drivers. Before I did this I had an s3 trio running as a side monitor along with the main video card. After installing the drivers (and yes I removed the old ones properly and everything) the second monitor was listed as being connected to the main card (nvidia). Then I decided to reinstall the s3 drivers. Now the main monitor thAts connected to the nvidia is listed as being connected to the s3 as well as the secondary monitor. How do I correct this issue? winxp pro

Link to comment
Share on other sites

I dabbled around some more and now its back to both monitors showing they are connected to the nvidia (they still arent) and the second monitor is actually showing stuff. I cant change the resolution or color to what I want though. How can I get it to show its on the s3 again?

Link to comment
Share on other sites

There are advantages to using 2 different cards than using a dual card. Im sure someone has had this problem before

No lol there are not, at least not if your going to use an S3. Just get a DVI adapter and use them both off of your FX card, it'll run loads faster.
Link to comment
Share on other sites

The Nvidia card will display two monitors better, and use less system rescources, and do it faster then the crappy S3 onboard use system memroy.....ever could.

 

Use the nvidia card for both displays. ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...