Jump to content

Change Mode

MaxCPU supported


Recommended Posts

I have a Syntax K7SV266AD that i just installed form a friend whose old mother board was fried. He has an Athlon XP2200. The board is only running it at 1250MHz. I cannot for the life of me find the max CPU supported by this motherboard. THe website was of very little help. I tried calling them, but hte nuber is disconnected :(

 

I tried jumping the clock speed from 100 to 133, but that killed my video signal and made the board unresponsive until i cleared the CMOS. Any suggestions?

 

Thanks,

-myk

Link to post
Share on other sites

negative, it is clearly a K7SV266AD. Printed on the manual and physically stamped on the board.

 

So the question remains, why is the CPU speed not registering correctly? I must be missing somehting obvious..

Link to post
Share on other sites

What is the issue-- your memory speed and fsb determine how fast the processor can be. The manual will say that somewhere, usually on the first 5or6 pages in the specs.

If your processor runs a bit faster than marked--- it a tip from the mfg.

 

:)

Link to post
Share on other sites

the processor is running slower than it should. The Athlon 2200xp should be about 1.8Hz the ram is DR2100. THe board automatically sets the clock speed at 100MHz. I'm trying to figure out what i need to do to ge the correct speed.

My only options under "Frequency/Voltage Controls" are

 

AutoDetect DIM/PCI Clock [enable/diable]

 

SPread Spectrum Modulated [enabled/disabled]

 

CPU Clock [100-132]

 

changing the cpu clock seems to make the board unstable to the point it wont even POST.

Link to post
Share on other sites

Or set the speed at 100 and adjust the multiplier to fit the memory speed..

You can also set it to auto select in the bios. Most allow that-- unless you are going to overclock--- many AMD are marked as what they needed for packaging that day, the real speed will show up after installation, and is always faster than the marked speed-- it is a sales thing, not a technical thing..

 

:)

Link to post
Share on other sites

Just a small FYI. It is not a 2200+ (13.5x133=1800 mhz) that he has, but a 2000+ (12.5x12.5=1667 mhz). If it is running at 1250 mhz at a 100 FSB, then it is only a 2000+.

 

check page 28 of manual and make sure JP2 is set to pins 2 and 3 that is setting for 133fsb (266mhz)

:tup:
Link to post
Share on other sites

you are correct, its a 2000. And i just found the jumper you are talking about. That did the trick, and explains why the auto-detect wouldnt go past 100 without me forcing it.

 

Thanks, guys!

 

 

-myk

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...