Jump to content

Search the Community

Showing results for tags 'wifi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 2 results

  1. Hello, Recently I have been experiencing a huge problem with my internet. My anti-virus, McAfee is apparently blocking my internet for some reason. It happens about every week or so, and I have to do a restore each time. And the funny thing is I have wifi hooked up to my modem, and for some reason that works. Thanks in advance, IronIngot
  2. I have an Advent Laptop running vista and I have a problem with windows suddenly not being able to find one specific wifi network. Let me explain. I have no problem connecting to my home network, or that of any of my friends networks. However when I go to the holiday park where I have a caravan and go into the owners lounge to use the free wifi windows can't find it. (I used to be able to connect with no problem, it's just that for some reason windows can't find it now). Everybody else in the lounge can connect with no problem. If I use my phone's usb tethering feature I can connec
×
×
  • Create New...