Jump to content

Search the Community

Showing results for tags 'virtualbox'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 1 result

  1. Ive been havin some problems and ive finally given up, made an account for a forum and dicided to look for some more help. My problem is virtualbox at the moment. im running on xp and have been getting some 'blue screen of death' when installing windows 7 onto virtualbox. ive already installed windows 7 onto virtual box about 4 times and it just stopped working. 2 errors i have been recieving. KERNEL_STACK_INPAGE_ERROR and the 'a crucial process has exited' or whatever it is. KERNEL error was happening as soon as it started extracting files but i fixed that, but if it gets to 10 percent in
×
×
  • Create New...