Jump to content

Search the Community

Showing results for tags 'speed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:


TechExpress Link:

Found 2 results

  1. When I try to run a speed test on my desktop (connected to my router wirelessly), a screen comes up that says I have a wireless device, showing 3 cell phones and telling me to download the app onto my phone. How can I test my desktop like I have been doing for decades? Thank you. Doug Olsen
  2. I have had SCBGLOBAL.NET DSL since about 2003. I am currently using a Speedstream 4100 modem. For some reason, my speeds have plummeted to unacceptable speeds. I have changed modems (same kind) cleaned the ends of each line. I am now coming here hoping for some hope. I am about to switch to Comcast as i just can't take this hassle any more. ok, i just changed the old phone line from the wall to the dsl modem, i also changed the ethernet cord from the modem to the router. IT SEEMS that if i mess with the phoneline dsl connection, on the wall, that my ping can increase as well as my total speed back up to just over 5Mbps. At this moment its only at 1.31Mbps and since I have changed the cords as well as the modem, I have to wonder if MAYBE the box on the wall for the phone line/dsl is going bad?Maybe I should change it out? Also, since I do not have a landline phone on that exact spot and am only using the box on the wall for DSL what it really matters if I have a DSL Filter on that line or not? The dsl seems to work with or without a filter on that box. Any help here from anyone would be appreciated!
×
×
  • Create New...