Jump to content

Search the Community

Showing results for tags 'scans'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 1 result

  1. My computer has been acting very slow lately, especially in opening the browser. Most of the time the icon spins for a long while before opening up the page, if it opens at all. Also, the computer is very sluggish in opening up new windows. For example, even opening the control panel can take a minute or so. I have run the following scans: AVG: no issues found PC Exterminator2: Did not find any medium or high threats Trend Micro HouseCall: found 1 threat and fixed it. Ad aware completed scan: found 7 threats and removed them. PCPitstop Overdrive: followed directions to f
×
×
  • Create New...