Jump to content

Search the Community

Showing results for tags 'safe mode failed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 1 result

  1. Laptop Won't Start. - Sony Vaio VGN-NW25GF - core2duo 64 bit 320GBHD, 4GB ram, windows 7 No problems until now. Pressed start button, screen blank, thought battery must be low, plugged in mains power, no change, stuck. After 2 mins switched off at start button, switched back on. Message "windows failed to start" Options: "Launch startup repair" or "start windows normally". Tried first option it tried to start but failed and returned to same screen. Tried second option went through "windows is loading files" to startup repair is checking your system" to "windows cannot repair this computer automatically" with options: send information about this problem" and "don't send" First option resulted in "windows cannot repair this computer automatically, options view diagnostic and repair details" and view advanced options for system recovery". Tried view diagnostic and those options including restore to previous version, nothing worked. Tried advanced and ended up with same options. Also tried f8 after startup button and got start in 'safe mode', tried that back to the original message. Consequently I cant install PC Pitstop to check anything. Recent install AVG Anti Virus.
×
×
  • Create New...