Jump to content

Search the Community

Showing results for tags 'restart'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 2 results

  1. My PCMatic is getting an error message on scans. One has the word Ajax in it others have not been able to capture. Scan then fails and it restarts from the beginning. System allowed one of those YAHOO diverters to get onto my Chrome browser, haven't been able to clean it. Today it seems PCMatic support site is down. Could not log in, only allowed non-customer questions, and then ultimately failed to create a service ticket so went nowhere.
  2. So, I was cleaning one of the rooms in my house, listening to music off of my tablet. The music stopped, so I figured that the battery had died. I plugged it in, and found that the charge wasn't the problem, but it was at low battery, so I charged it anyway. I came back later to see that it had completely turned off. I tried rebooting it, but that didn't work. When you turn it on, you hold the power button, until the Lenovo logo appears. After that, the orange turns to pictures of people doing things, then it's supposed to go back to the logo, bring the brightness down, (I have the brightness all the way down on my tablet) then it is supposed to go to the lock screen. But what it does is that it shows the Lenovo logo, flips through the pictures, then goes back to the logo. But there, it switches between light brightness, and low brightness over and over again. Basically, it is stuck on the reboot screen, and won't reboot. I have already tried hard resets and disconnecting the charging port inside the hardware. Does anyone have any suggestions? Sorry if I'm not supposed to talk about tablets here.
×
×
  • Create New...