Jump to content

Change Mode

Search the Community

Showing results for tags 'jack'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 2 results

  1. I'm trying to connect my microphone (not a headset, an actual mic) to my 3.5 mm jack on my laptop but the jack is too long. The mic jack is 3.5 mm but it's a bit longer than normal 3.5 mm jacks (pic). You can't see it well in the pic, but the very tip of the mic jack (bottom) is 1-2 mm longer than that of my headphones (top). Both jacks fit fine when I plug them into my desktop, only in my laptops (Samsung Series 5 (slimline), also HP laptop) the mic doesn't go in all the way and windows doesn't detect anything. When I use too much pressure to put it in, it still doesn't work. Both lap
  2. Ok, so I'm a little new to this site, I know a little about computers but I just cannot figure out this problem so here it is: My headphone jack on my laptop only works when its half plugged in, but even then the speakers on the computer still play and the sound through the headphones is quiet. The headphones work fine with my Ipod and other things. It hasn't been working properly for a good while now I just haven't known how to fix it I have an Compaq 610 laptop running Windows Vista Buisness. I think that it could be a driver problem but I'm not sure. Any ideas here?
×
×
  • Create New...