Jump to content

Search the Community

Showing results for tags 'issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:


TechExpress Link:

Found 1 result

  1. I had a problem a few days ago and ran Avira. It came back with 91 viruses, cleared those out. Ran Malwarebytes Anti-Malware - It had hits, cleaned those out. Now my computer does not appear to like certain security settings but I might have just fixed that. The main issue that I am noticing now is that the process "dllhost.exe" is using a HUGE amount of system resources. As of right now between 11 and 46 on the task manager under CPU and the mem usage at 760,000 to 770,000 k. I tried to terminate the process and copy a new version of the file over to "reset" the program but since it is a system file it is protected and the computer said No. Now Avira and Anti-malware are both running clean. I installed Spybot search and destroy and it found some minor things like tracking cookies etc but my laptop is still misbehaving. What else can I try?
×
×
  • Create New...