Jump to content

Search the Community

Showing results for tags 'incomplete'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:


TechExpress Link:

Found 1 result

  1. So I installed PC Matic, followed all instructions exactly (at least I THINK I did?) ran the scan, went back into the "pitstop" only to see that no test results are found and it appears as if my 2nd computer of 5 is there, but NOT properly added. When I click to see test results, it tells me "cleanup" needs to happen. Apparently cleanup is part of scan? Why can't I get the cleanup to work? How do I know it is successfully installed and running on my 2nd computer?
×
×
  • Create New...