Jump to content

Change Mode

Search the Community

Showing results for tags 'hot'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 1 result

  1. Just did fresh install on another hdd after the last one just died. Any program I open is running with a very jerky performance, that is it keeps freezing up momentarily and then resuming. I can't be certain, but it seems that FAH is the only program which is actually performing normally. Folding client shows progress moving along steadily and at a rather good pace, which is why I feel it is performing normally. Even if I stop the folding client, everything else keeps suffering jerky performance. Typing text into any fields (eg: here on pit forum, notepad) there is a delay before the text even shows up on the screen after I type it in. Intel Active Monitor was showing the temperatures rather high (there's also a notice that says the readouts are just estimates and not to take them literally).. shut the machine down for about 20-30 minutes to let it cool down a bit and then turned it back on and checked temps in BIOS. The temperatures show as higher in BIOS than they do in the Intel Active Monitor. BIOS readouts are: CPU Zone - 55C CPU Fan - ~3100rpm Sys Zone 1 - 35C Rear Fan - ~2200rpm Sys Zone 2 - 46C Front Fan - ~2100rpm Those would be idle temperatures after it sat powered down to cool for about 20-30 minutes. Before shut down CPU was 62C, Sys Zone 1 was 39C and Sys Zone was 55C. I think the CPU fan should be around 3100rpm so there shouldn't be any issue there. But the fans I've got plugged to the front and rear fan headers are rated for 2500rpm.. maybe they're just running at the max the board was designed to do so. The whole inside was just dusted out the other day and there is fresh Arctic Silver on the CPU. I'm really starting to hate Intel products more and more every day.... Pit test doesn't show anything that seems to be a real issue. http://pcpitstop.com/betapit/sec.asp?conid=25641223&report=Summary Suggestions?
×
×
  • Create New...