Jump to content

Search the Community

Showing results for tags 'fresh install did not work'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:


TechExpress Link:

Found 1 result

  1. On January 6 I installed a daily build of Kubuntu 14.04. Ran great until 1/14/14 after installing updates I booted to a black screen no cursor. I shut down the computer and restarted to a boot menu and booted into recovery mode and chose the latest kernel and ran whatever fixes I was allowed to run. That got me booting normally to the desktop but as soon as I rebooted again I got a black screen no cursor. So I started fresh this morning 1/15/14 and immediately ran all updates through the Muon Package Manager and after the updates had completely installed once again booted to a black screen no cursor. So I again booted into recovery mode and was able to boot to desktop. After immediately rebooting I once again got a black screen no cursor. So it must be an update that is preventing booting normally. If anyone is able to assist I would be very appreciative. Thank you. Update: I just tried another fresh install this evening before posting this, immediately installed the updates and the same exact situation keeps happening. I can boot to the desktop through recovery mode but if I reboot I once again get a black screen no cursor.
×
×
  • Create New...