Jump to content

Search the Community

Showing results for tags 'display'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 1 result

  1. I have an HP Pavilion running Windows 10. My desktop and browsers (all of them) have suddenly started displaying as if the screen resolution is set to huge. I have tried everything I can think of to correct this. I have checked that the screen resolution is set to "recommended," I've set and reset the icon sizes, I've used the zoom function on the browser - nothing makes any difference. It looks as if someone picked up the display and stretched it across the screen. I have checked the driver update for the graphics card. My system setting says I have ATI Radeon HD 4200. When checking this in device manager, properties, the General tab says "No drivers are installed for this device." The Driver tab says no drivers are required or installed for this device. I've run the driver update tool and it comes back as the most recent driver is installed. I've deleted the Radeon device and reinstalled. I've rebooted many times. All Windows updates have been installed. I'm at a loss of anything else to try. I'm not familiar with graphics cards - could mine be going bad? Also, there is no specific "function" key on my keyboard, just the F1-F12. Any help is appreciated.
×
×
  • Create New...