Jump to content

Change Mode

Search the Community

Showing results for tags 'computer'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 3 results

  1. So I installed PC Matic, followed all instructions exactly (at least I THINK I did?) ran the scan, went back into the "pitstop" only to see that no test results are found and it appears as if my 2nd computer of 5 is there, but NOT properly added. When I click to see test results, it tells me "cleanup" needs to happen. Apparently cleanup is part of scan? Why can't I get the cleanup to work? How do I know it is successfully installed and running on my 2nd computer?
  2. I received this block from my Facebook today.... Your Computer Needs to Be Cleaned It looks like your computer is being affected by malware. We’ll help you fix the problem to keep your account secure and prevent malware from spreading to friends. Malware is software that tries to steal personal information and causes problems when you use Facebook. Clicking or sharing links that contain spam can give your computer malware. When I first got it I ran a scan using PCMatic two times. When I attempted to log back on to Facebook I received this error. Facebook requires I allow Tren
  3. Ok, so, a few nights ago I put windows 7 on my XP rig. It's one of my older rigs and have had it for about 6 years. However I've had an emachine (used for testing files) older than that but still works. It's been put through more crap than any of my computers, so when my friend said that the rigs got faulty hardware I couldn't believe him. Back to the story, I put windows 7 on it and it started having problems connecting to the internet (like it would connect for a few minutes then disconnect). In hopes that win7 was just being a pain in the :filtered:, I installed winxp back. After doing so I
×
×
  • Create New...