Jump to content

Change Mode

Search the Community

Showing results for tags 'bios'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 1 result

  1. Yesterday I decided to build my PC, just to get the feel of building one. I figured I mind as well start a budget build for experience, and an overall decent computer. After building it and turning it on, I was greeted with five fast beeps. I realized there was a problem, so I checked what those must have meant. After, searching, I realized it meant there was a Cpu error, I don't know how to fix this issue. I have already reseated the cpu, checked to see if its pins were bent, but now I am out of ideas. Not sure if it matters,but I am using a A-10 6800K processor from AMD and a FM2-A55M-E33 from MSI. Please help, I am lost on this one...
×
×
  • Create New...