Jump to content

Search the Community

Showing results for tags 'beep'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 1 result

  1. about 3 weeks ago, my computer, Toshiba laptop, windows 7 pro, started running very slow, slow in loading webpages, and other slow features. I ran pcmatic, but had a lot of trouble getting it to load, and complete, starting getting an error message that a script is running and is using all resources. task manage showed the cpu and memory use very high, even when very few or no application were actually running. stopping the script did nothing, I think it just restarted. finally got pc matic to run and completed, but it did nothing to find the problem. I have had many emai
×
×
  • Create New...