Jump to content

Change Mode

Search the Community

Showing results for tags 'SuperShield'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 6 results

  1. my SuperShield icon is yellow I have had no problems in the past with the program updating the definitions! Anyone else having this problem? Thank You CD43
  2. I can't use my PCs until the little Supershield icon turns from green to red, wasting alot of time. And PCMatic just deleted my IPCMonitor.exe program file saying in the summary it was a virus. How do I get my program file back? Is there a reinstall or undelete option? - why all of a sudden does PCMatic think its a virus? Also, when I tried to put this issue in a help desk, I got a Code 2 error. see attached.
  3. Ever since I upgraded to Windows 10 I have had the following issue: Supershield icon in tray turns RED, and status changes to "Off until Reboot" I have tried a clean install of PC Matic (uninstalled PC Matic and Supershield), and re-activated Supershield, several times. Now Supershield is no longer in my tray, nor in the installed programs list on my computer. The Add-on for Chrome is there and working tho. PC Matic shows Supershield as "Not Protected" AGAIN! Any help would be appreciated TIA! I have also tried running the system test at PC Pitstop, and keep getting informed that scripting is disabled, when to the best of my knowledge, it is not.
  4. I am trying to install SuperShield on my second computer (laptop) and an error keeps coming up. File:PcMaticUI-main.js?11147 Line:17703 Error:The process cannot access the file because it is being used by another process. It is acting like it is installed but when I search my programs it is not there. Also under options it shows I need to install it by saying in script SuperShield in not installed. How do I correct this?
  5. Sometimes when I start my computer, Super Shield starts Ok and the Icon appears on the command strip on screen. At other times I get a red icon and a pulldown message that states that I need to first start: Workstation Server TCP/IP Net bios helper Remote Proceedurs call. I checked all these and they are all running anyway but SuperShield apparently cannot recognise them. I then have to start SuperShield manually. This only seems to be a random occurence. Why?
  6. Basic question - on PC Supershield, why would we be asked to approve the .exe for PC Supershield to open? If it's PC SuperShield's .exe, it should be already approved, right? So is this a rogue .exe pretending to be PC SuperShield? We've been using SuperSHield for sometime now, but we're getting strange messages and I'm starting to believe something is wrong. It's happening on all of our computers that use it - no problems on the laptops that don't have SuperShield installed.
×
×
  • Create New...