Jump to content

Search the Community

Showing results for tags 'Socket 775'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 1 result

  1. I have the list below motherboard and I was running an Intel Pentium 4 2.8 GHz / 1M / 800 processor. The ASUS P5RC-LE Mainboard specification say that this mainboard will accept a Intel Pentium D 930 3.0 GHz LGA 775 CPU SL95X 4M/800 Presler 65nm processor, and when I put in in my machine the machine turns on fans spinning but no video. I never reset the bios for this with the jumpers on the motherboard, But I'm trying it with the second processor listed here below to see if it helps. if it don't why aren't either of these processors working in my mainboard. I'll let you know if the cmos and ju
×
×
  • Create New...