Jump to content

Search the Community

Showing results for tags 'Overdrive'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 6 results

  1. As long as I am posting for technical support, I thought I would run a scan. I could not remember how to login, but probably would have been able to if the webmaster specified what the user ID consisted of, whole email address vs. just the part before the @.
  2. I ran the overdrive tests on a computer with windows 7 professional with IE 9. The tests completed successfully and went to the demographics page. When I clicked continue to see my results i got an error message. Is this just me or is there a geneneral problem with the site.
  3. Hello, i am attempting to run OverDrive but it seems to keep stalling at the first part of the scan/test before it even runs any tests. Just the screen where it shows me what step it is on. I am using Internet Explorer for that, as neptune is no longer recommended. My current IE version is 9, the latest version supported for my OS (vista), I have run the 64 bit version of IE and the normal version both in admin mode. At this point I am stuck on what to try. Thank you in advance for your help.
  4. I just ran a full OverDrive test and the top of my browser showed a link to Tech Express; but when I copied it into my browser, it said that the ID was invalid. The OverDrive did not reveal anything that would have caused my Blue Screen Of Death that I encountered yesterday after I tried to bring my system out of hibernation. How can I get my results from OverDrive further analyzed?
  5. I keep getting the 'PC Pitstop utility did not load' message. I have tried all the tips. I allow the utility 'to make changes on my computer' when prompted, after initially allowing the download. I am using IE 9.0.8112.16421 on a Win 7 64-bit PC. I have tried both 32 and 64-bit versions of IE, including in compatibility mode. Any advice would be appreciated, as I really need a test. Cheers
  6. XP3, ATI 200 Xpress. Trying to run Overdrive When scan wouldn't run went to troubleshooting. Made ssome suggested chgs. When moved video accelerator slider to far left lost video. Screen not responding. No signal. Any suggestions? Have not rebooted.
×
×
  • Create New...