Jump to content

Search the Community

Showing results for tags '16-bit'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 1 result

  1. I have an old 16-bit program (circa 1995) that runs fine on two different Windows 7 Professional 64-bit computers. However, I can't get it to run properly on my new Windows 7 Home Premium 64-bit laptop. About 90% of the program's functionality seems to work fine, but the 10% that isn't working is the most critical to me. I've diddled around with all the "compatibility mode" settings for running the program and none of them do anything. I've also tried moving older versions of some DLLs to the program's home folder, but that had no effect either. Any and all suggestions welcome! L
×
×
  • Create New...