Jump to content

Change Mode

Search the Community

Showing results for tags 'scan'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:

Found 9 results

  1. So I installed PC Matic, followed all instructions exactly (at least I THINK I did?) ran the scan, went back into the "pitstop" only to see that no test results are found and it appears as if my 2nd computer of 5 is there, but NOT properly added. When I click to see test results, it tells me "cleanup" needs to happen. Apparently cleanup is part of scan? Why can't I get the cleanup to work? How do I know it is successfully installed and running on my 2nd computer?
  2. In my emails detailing the final results of the scan, data fragmentation was always drastically reduced. Recently, data fragmentation (both data and total) remains the same and isn't reduced. Why isn't it reducing it and how can I fix it?
  3. I haven't been able to run a full scan, it always stops at scanning the drivers and throws this notification at me: Ajax error returned: timeout save StabilityTests.asp Not sure what to do, only other thing related to this when Googled is this: Unfortunately, there are no real solutions and the OP did not let us know the solution. Maybe a fresh install would work?
  4. I have tried running a scan several times now, and I keep getting a thing that says I need to "Enable Internet HTTP 1.1 and Enable Internet HTTP 1.1 Proxy" I followed the instructions to do it, but it says that those options are all ready enabled. So I don't know what the problem is. This has happened 5 or 6 times now over the last 2 or 3 days. I don't know if you need it or not, but I am running Windows 10 Insider Preview. OH, and speaking of Windows 10. I tried to do the scan on Microsoft Edge, but it won't show the button to run the scan. So I had to run the scan on IE11 Anyway than
  5. Hi, I just ran a PC Matic scan and happened to notice that the results that were emailed to me straight afterward were different to the result shown by the program after the scan. Does anyone know if there is a reason for this? Thanks. I have included a paste of the email but I can't seem to include the screen print of the program result (out of interest, can anyone explain to me how I add an attachment?! The copy/paste functions on this message don't work. I can see an option for 'Manage Attachments' under 'Settings' but nothing to show how I actually upload one! Help!!): Congratulat
  6. Why is it after three scans, my ranking is still in the bottom 30%? Is PC Matic even fixing anything? Shouldn't my PC's ranking go up after three scans?
  7. I've performed a full scan twice and received the "Congratulations" message both times; however, according to my dashboard results, nothing appears fixed. In fact, after the 2nd scan, my ranking decreased from bottom 35% to 31%. I've downloaded the manual and read that I'm supposed to hit an icon that says "fix all." Here are my questions: Where is the "FIX ALL" icon? From the "Fixes/Adivces" icon on the dashboard, how do I actually perform the recommendations given? Also, according to the manual, the Dashboard Icon Legend can be accessed from the blue question mark icon that appe
  8. iamgem The problem I am encountering with PC Matic is the scanning ends with an error reported during the High Level Threat Scan with the message that an error has occurred and PC Matic must close. Up to that point every scan works exactly as it it should (and I suspect that every scan after will do so as well). I have not installed Super Shield because I know that there is a conflict between it and the current antivirus software that I use (Spyware Doctor with Antivirus). I have had no problems over the 2 years that I have been using both programs together (both programs are currently upt
  9. junk files - fragmentation - craplets - PC nitro - all run fine until it gets 80% through Internet Speed settings check, where it hangs. The only way to get out of this is via Ctrl + Alt Del task manager. I have the paid version which expires in July. I ran it successfully last in July 2011. So, unfortunately I did not get the expected use out of it. I am on a: D-Link Router + DSL modem Windows 7 Home Premium PC Service Pack 1 Intel Core i7 CPU 8 GB RAM 64-bit OS Screenshot image is below... it takes quite a while to load (kb heavy).
×
×
  • Create New...