Jump to content

Search the Community

Showing results for tags 'Vipre Antivirus Firewall Erro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Matic Site
    • Information Desk
    • OverDrive Test or AutoFix Problems
    • PC Matic's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:


TechExpress Link:

Found 1 result

  1. Today I have received a notification that my firewall on Vipre has been turned off. When I go to check it, there is a big red X next to it (normally there's a green checkmark) and the status of my firewall says Error. I tried turning it on and off again. That did not help. I googled and someone suggested opening command prompt and typing something in, resetting the computer, and checking the results but that didn't help. Does anyone know how to fix this? I tried forums related to Sunbelt, the makers of Vipre, but no one has even viewed my post. I have a windows 8 64 bit. a day or two ago i updated to windows 8.1 (could this be what happened?)
×
×
  • Create New...