Jump to content

Change Mode

jcr

Members
  • Content Count

    88
  • Joined

  • Last visited

Everything posted by jcr

  1. Hi. I've been having a problem when I go to my nearby Subway sandwich shop. I take my tablet and Seinheiser Bluetooth/wired headphones every time and mainly watch YouTube videos while I'm there. When I use their free Wi-Fi, which is Comcast, I believe, and used to have no problems with a few years ago, and try to watch a video with my headphones switched to Bluetooth, the videos will freeze before long and buffer non-stop and never play, but when I switch off the Bluetooth and use the headphones wired, the same videos play with no problem. For some reason they wont play with the Bl
  2. OK. I really appreciate your help. Thanks a lot.
  3. So would there be any difference in battery size between my tablet being a 10.8 inch and the battery for sale being for a 10.1 inch tablet?
  4. Hi. I bought a new Chuwi Hi9 Plus 10.8 inch tablet ten months ago and have been using it a few hours everyday. It has a ten hour battery but now it says I only get 6 hours at 100% charge. I've been looking for a replacement battery for it but just found batteries for other brands, except for one battery for a Chuwi 10.1 inch tablet. The back of the tablet says Input 5v=2A Type :CWI515. Does anybody here know where I can get the right replacement battery for my tablet? Thanks for any help.
  5. Well, it's finally working again. Just something wrong on YouTube's end. It sure took them long enough. Thanks.
  6. Yeah, that's it. New comments will show up but older ones that used to load don't, and I just get the spinning wheel thing at the bottom that doesn't stop.
  7. I wonder what the problem is and why it's taking so long to fix? Really strange. Thanks anyway.
  8. Hi Tx Redneck. The comments will show OK when I'm at a YouTube video I commented on. It's when I go to my YouTube History page and select comments to show all my comments on different YT videos, that things go wacky. I'm using Windows 10. Maybe a recent upgrade messed things up? I can't find anything about it except for the website I mentioned. Maybe a complete reinstall?
  9. For a couple of weeks now, when I go to my YouTube history page and select comments, only a few of my comments show up, the latest ones, while all the others that should be showing up don't load. I just get that loading, progress wheel thing going around and around forever. I found a website where a bunch of other people are having the same problem and can't find a solution. It happens in Chrome or Firefox. Anybody here know what's going on and what can be done to fix it, if anything? Is it YouTube? If it is, why haven't they fixed it by now? Thanks for any help.
  10. I tried the MediaMonkey app and it works like a charm. I can rip my CDs in WAV format, like I like to, and it adds the album and song titles, and I can add the album cover art too, which WMP wouldn't let me do when using WAV format. Now I'm better off than before. I have a sizable CD collection and I was pretty concerned. Thanks a million, Jacee!
  11. Hi. I have a Lenovo Ideapad 110 laptop that's about two years old. It had some problems so I had to reinstall the OS. Now, when I rip a CD to the Windows Media Player app on it, it wont add the titles of the CDs or the names of songs like it used to just a few weeks ago. I read that the service that adds titles to songs in WMP was stopped for Windows 7 but still works for Windows 8 and above. I tried reinstalling the WMP app, and other suggestions to fix it, but still have the same problem. If anybody can tell me how to get WMP to add the names of CDs and song titles I rip on WMP
  12. Sorry I'm so late replying. Thanks for the advice Signman and Tx Redneck.
  13. Hi. I have a new Chewi 10 inch tablet that uses Android that works fine except that when I go to a favorite website and make a homescreen shortcut to it, it disappears when I turn the tablet off. It stays there until I turn it off, but shortcuts to sites like YouTube and others are still there when I turn it on. And shortcuts to texts I have stored on my tablet will disappear too but will reappear when I make another shortcut for the website shortcut that disappeared. What's causing this, I wonder? I have shortcuts on other tablets for the same site that disappears on this tablet
  14. I found out I can use the USB cord that came with the tablet and load videos over 4GB from my PC onto the internal memory, and since it has 64GB, that's really good, but I can't use the micro SD card for a video over 4GB? Oh well. I can always use the micro SD card to make more room for the internal memory. I think I'll keep it. Thanks a lot.
  15. Hi. I just got a Chuwi HI9 10.8 inch tablet from amazon.com because of the great 2056P resolution screen and the large amount of memory built in, 64GB, and a micro SD card slot that takes a card up to 128GB. I wanted it to watch movies and concert videos in HD but found out it only plays videos on the card that are under 4GB. I can format the micro SD card on my laptop to exFAT32 or NTFS and videos over 4GBs load and play fine on my laptop, but they wont load when it's formatted to FAT32 because of the size limitation that format has. When I turn on the tablet with th
  16. This isn't a problem but it's something I'm wondering about. I got some Sennheiser HD 4.40 Bluetooth headphones that I like a lot, and it has the usual recorded voices that say "on" and "off" when you turn it on or off and "connected" or "disconnected" when the Bluetooth is connected or disconnected. The recorded voices are female, but the strange thing is that the voice saying on or off sounds Chinese, with a thick accent, sounding like "powa off" or "powa on", but the voice that says connected or disconnected is another female and sounds English, sounding a lot like Hermione in the Harr
  17. OK. I'll see if I can update them somehow. Thanks.
  18. Hi. I got some Bluedio UFO Bluetooth headphones I like and have been taking to a Subway sandwich shop near me and using them while I watch YouTube videos and do other things on my Nexus 10 tablet, using their free WiFi. I go there about every day. I've had the headphones since last October and they worked fine at the Subway until a couple of months ago, when videos would suddenly freeze and stay that way until I turned the WiFi connection on my tablet off and on. This happened every time I went, at least four of five times each visit. The sandwich shop uses Comcast. I tried the X-f
  19. Oops. You're right. I was in a hurry. Thanks for the info about Tmobile. I'll look into it.
  20. OK. I should have a cell phone anyway, I guess. I'll look into getting one and an Unlimited Data Plan. Thanks for the help, nigsy and TX. It's greatly appreciated.
  21. I should have mentioned I don't have a cell phone to use to tether my tablet to, just a landline at home. This page at att.com shows their mobile hotspots for sale and what I'd have to pay a month. https://www.att.com/global-search/search?q=mobile+hotspot&catField=Shop&group=false&secFilter=~Shop~Wireless~Wireless%20phones%20%26%20devices~ Now I find out that not every tablet is compatible with them and can't find out if my Nexus 10 would work with them.
×
×
  • Create New...