Jump to content

Bayman

Members
  • Content Count

    107
  • Joined

  • Last visited

About Bayman

  • Rank
    Member

Recent Profile Visitors

1,307 profile views
  1. Wish to add that the PC Matic logo does not appear in the system tray....
  2. When I tried to do a scan of my computer part way through I get this error message: Stop Running this Script? A script on this page is causing your web browser to run slowly. If it continues to run your computer might become unresponsive.... I ran adwcleaner v7.2.2, and restarted my computer, this did not fix the problem... What would be my next step? Thanks Bayman
  3. There is a malware virus on my Windows 7 Pc....I have run PC Matic a number of times but it is still there....Would appreciate getting help to remove this virus...
  4. My operating system is Windows 7.... I download and installed the program: Broadband Quality For some reason I get no reports.... Anyone else have this problem and how was it solved?
  5. The first part has been corrected, I can now Launch PC Matic anytime just once.... The second part of PC Matic getting and me fixing errors still continues when I reboot and run again and agin....for some reason my PC Matic does not Fix the files when I select "Fix All".....
  6. This is a recurring problem that I am having with PC Matic.... Whenever I want to do a scan of my PC this is what I have to do.... -I will select "Launch PC Matic" -It will always hang on scanning recycle files -I will always have to go into "TaskMaster" and stop the PC Matic Process -When I then Launch PC Matic(a second time) it will go through the scanning of recycle files fast and then go to fragmentation etc.... This can't be normal, how can I resolve this issue? In addition after PC Matic ran it came up with 11 errors, I rebooted ran again this time errors were 12, rebooted ran again this time errors were 11.....after each time I ran the Fix Errors....maybe both issues are related....
  7. Many thanks IntelGuiy....now it's working...
  8. I uninstalled it and reinstalled, rebooted etc....the version I now have is v1.1.0.69 Also attached is a screen shot....
  9. I downloaded the file, reinstalled it, rebooted my computer and it still doesn't show up..... Would appreciate it if you could post a pic of it.... Thanks
  10. In my Version of Chrome which is, 50.0.2661.102 m, I see nothing related to "ad blocker"....What is the description of the extension, that I am supposed to be looking for???
  11. I already have v 1.1.0.67 installed, does that mean the ad-blocker is also installed....is there anywhere I can go to make sure it is installed on my pc...
  12. I am using Chrome v50.0.2661.94 m but When I select More Tools>Extensions, I see nothing to "enable the PC Matic Ad Blocker"
×
×
  • Create New...