Jump to content

BlksnshN

Members
  • Content Count

    183
  • Joined

  • Last visited

About BlksnshN

  • Rank
    Member
  1. New processor and PSU arrived today. All is well, I guess the CPU was dead. Now I need to dig my old motherboard out of the trash. lol
  2. Ordered a fx 8320 today along with a new better psu.
  3. The board I got was Rev 4.0. Anyway to tell if it has the correct bios?
  4. I wasn't sure if it was the CPU or the board when my old build failed. But it did the same thing that happened when the board failed the first time so I figured I would take a chance with the CPU. So unfortunately, I don't have any other AMD boards. I built an intel setup when my last one failed.
  5. I bought this board through amazon since I have a prime account. This will be the first time I've ever had to send anything back to them. I hope it isn't too much of a pain.
  6. Didn't think so. I'm going to pull it out of the case tonight and try it on some cardboard. If that doesn't work, I'm sending the board back.
  7. How can I update the bios if it won't even post?
  8. I put the stock cooler back on so no more tabs touching the case. The stock cpu fan stays spinning but at very very low rpm. Still no post beep.
  9. I tried sticking a piece of paper between the case and the tab but still no go, I doubt the paper is thick enough to make a difference but I figured it would be worth a shot. I'm going to pull it apart tomorrow and cut those tabs off the bracket, and also test outside the case.
  10. I just noticed that the tabs on the adapter plate for my evo cooler are touching the case. Would that cause a short from the board to the case and cause a no post? It's too late to get into tearing the thing back apart tonight, it will have to wait.
  11. I've tried everything short of pulling everything out of the case. I find it weird that the CPU fan spins up but then stops. Have you ever seen that before?
  12. I just put together a PC for my mother with some new parts and a few left over parts from my PC. New parts. Gigabyte 990fxa-ud3 GSkill ripjaw ram Seagate 2 TB HDD Old parts. Raidmax 500w PSU (known to be good, was working in another PC minutes before installing in this build.) GTX 460 (known to be good, was working in another PC minutes before installing in this build.) FX-6200 Was in my old PC when the MB failed. Lost power to PC by accidentally turning off the power strip. Everything powers up, all the case fans work, gpu fans spin. CPU fan spins up a
  13. I installed Steam on the Seagate and all is well. I simply re-downloaded the games that I had on my old drive, takes a long time but it works. I did not partition the drive, I'm kind of wishing I would have. I imagine it's too late?
  14. I can see the drive there but there is no format option. It says the drive is unallocated. *EDIT* Nevermind, figured it out. Had to do the new simple volume. Another question though. Is it okay/possible to relocate my pictures, Videos, music, etc folders to my storage drive? Also, I want to install steam, after effects and other programs on the second drive. What do I need to do to make this possible?
×
×
  • Create New...