Jump to content

Change Mode

gordesky1

Advanced Member
  • Content Count

    2,261
  • Joined

  • Last visited

Everything posted by gordesky1

  1. day ago i found a gatway perofrmence 1300 p4 in the dumster were i work at which i thought i could get working. but when i try to turn it on it does 3 long beeps like beeeep beeeep beeeep than just sits there with no display. i looked up the beeps and it says 64K of base memory. but i even tried 2 other sticks and it still does the same. i even took the motherboard out of the case and try to boot it that way just incase the case was shorting it out. tried 2 diffrent psus same thing. now it got me thinking is it the motherboard or the cpu? but if it was th
  2. i never have to set the core affinty on my opertron [email protected] when i play older games
  3. ya the x1900 series are pretty powerfull cards. i play crysis on my 1st system in my sig that has the x1900gt pcie and i have everything on mem and get decent playable frames:) heck even i just got done playing a alittle of crysis on my laptop in my sig that has a 7800gtx and it was playable:) but ya there might be still a chance for the 8800 and 2900 for agp never know lol. i was useing agp 2nd system in my sig and planed on keep useing it till i saw the deal i got on this setup and couldint pass it up lol. best bet right now be the x1950pro and the 7900 which still
  4. the best music player i like is itunes been useling it for about a year now with no problems. been working good on xp and vista which i have on my main pc thats steaming music 24/7:) and while i game:) i also tried others but couldint stand them at all they just didint work as good as itunes:)
  5. should be 2 plugs one go in the video card than another one plugs in the inverter thats located on the bottom when you open it up were it says dell on the bottom of the screen breeze. i whould check the inverter wires and see if they plug in or something. wait there is ony 1 wire and that plugs in the video card. but there should be 2 wires on the inverter like the screen goes to the inverter than on the other end of the inverter there another wire and that goes to the video. i whould check those wires maybee they loose. and there should be one on the back of the screen
  6. have to be the inverter or something than sense the buttons working. did you go in the bios and change the brightness?
  7. i got the same laptop just with a 7800gtx. and there should be a setting in bios that will let you put it up that might do the trick. also if that doesint do it also could be the inverter on its way out but whats weird it doesint let you change the brighness when you push fn and up in down ? can you lower the brightness does it work?
  8. heres my test:) http://www.pcpitstop.com/techexpress.asp?id=VBKFHW19MUWSSEWW i know i could get alot better because i have raid but the pit test aint picking up the speed problee because of vista. and my video score is pretty low lol but other than that i think it did pretty good:)
  9. hmm i had vista on my desktop for about 6months with no problems at all and every game plays smoother and better than it did on xp. i had it on my laptop but sometimes i whould get slowdowns or display driver will stop working. also my desktop has ati x1900 my laptop has nvidia 7800gtx so to me i think nvidia is not ready for vista. tho games did run better when it did have vista like right now the laptop will not run good over 1280x1024 on testdriver unlimited but on vista it ran at higher res. which i think because vista gives memory to the video card when it needs i
  10. just wanted to let you guys know steam got back to me and reseted my password:) and the account is back to me again lol
  11. so far no viruses or spyware or malware or keyloggers and the guy told me he hack both of them and also he tells me they should make teh firewall better.. also i did have ony a 4 letter and 3 number password but i never had this problem sense i got the acoount 3years ago. i look on steam forums and there pretty much alot of peaple geting hacked. also i did a hijackthis and posted. but to me it looks cleaned
  12. i dont know how it got hacked i haveint played it for about 2months than yesterday i wanted to play some and it whouldint let me threw. than my cusion told me someone was on my account playing the old couterrike lol. and i never i meen never gave anyone my password lol he keeps telling me its easy to hack them and nope didint sell it. i bought it at bestbuy 2years ago
  13. not sure if this is the right thread to post this but i need a couple ansers. 2days ago 2 of my steam accounts been hacked and i went on a back up account i had and i saw him playing a game on it. i got one of the accounts back but he still has one of them that he will not give back. so i submit a support ticket to steam with a scanned copy of the cdkey slip with my name on it and account infomation . after i submit it auto ansered with 3 messages. does that meen they do that allways than a real person will get back to me? also will they get this account back for
  14. 1.8 i tried alittle higher like 3.05ghz but failed 26min think it might need 1.6vcore
  15. yep even lower than that think its on 120devider. if i try any higher it will be over the 425mark for the ram and it doesint like that hehe. tho i herd that 3800x2 is one heck of a overclocker theres a guy over xoxide that got his pretty high http://www.xoxideforums.com/cpus/78053-3800-toledo-x2.html i might try this higher maybee it will be stable now lol
  16. screenshot:) of 3ghzs 12hour orthos http://img142.imageshack.us/img142/1897/3ghzstableow3.jpg also later on i post a pic of my setup:)
  17. update system is stable as a rock and staying cold:) orthos still runing and its been 11hours:) im anoring everest and coretemp lol i could touch the heatsink were it touching the heatsink and its cold lol so this heatsink cools realy realy good lol also everything else staying cold to lol oh im useing ati
  18. yep runing at 3ghzs:) oh and i just highered to 1.5vcore and so far im primeing 55min it has never did this befor with teh xp90c and its saying it runing at 65c to 67c for core 1 and so far its stable and i touch the heatsink and pipes its cold not even warm so im not even sure if the motherboard temp censers is right. and what it could of been all this time is maybee the xp90c wasint siting tight anuff on the cpu and that was causeing crashing or something. and this cpu might of needed 1.5ghzs to be stable @3ghzs i tried it on the xp90c but it either failed or crashed. lik
  19. it was kinda hard to install than the xp90c but it wasint to bad. it clamps on alot tighter and better than the xp90c feels more solid. heres a updated so far it failed at 26min it lasted alot longer tho befor with the xp90c it whould fail at 6min to 14min maxxed. but still not stable as i like it to be but i dont think the cooler the blame because when i touch the heatsink or the pipes its cold to warm with teh xp90c the pipes and heatsink was pretty hot. so it seems like the heatsink is doing its job. because the 2nd core ony goes up to47c to 52maxxed while the
  20. got the heatsink on i booted it up the idel temps are lower but the load temps are still alittle high max it went is 60c befor it went to 64 to 66c. if i keep the case off max it will get is 59c what i dont get is core 2 is 50c 52c max but core one is the high one thats has allways been the case.... tho everything else is alot cooler pwmic is 37c -38 max load and chitset is ony 44c befor those was close to 50c or over. good thing i see so far is its not failing yet on orthos befor it failed around 3min 6min its ony 9min now. aslong as it stable im happy. but so
  21. should be here in couple hours says out for delivery:)
  22. hehe np:) now just hopeing this stuff will cool thing oven down lol and if the cooolmaster doesint work right it comes with a rebate that makes it to 14$ after rebate lol but i think this should cool better than what i got i hope lol
  23. first i was going to get the first one that you linked for 64$ but i whould of had to order a bracket for socket 939 from thermalright which is why i passed that up. zalmans i never had good luck with them and thermalright is the same so far. but when i saw the coolmaster because of the 2 fans and the biggest of the heatsink i went with that. with those 2 110cfm fans that 220cfm total blowing and pretty sure thats what this cpu wants. if it doesint work right and still doesint cool it will newegg take it back? aslong as it stays under 60c when doing orthos and prime i
×
×
  • Create New...