Jump to content

Change Mode

gordesky1

Advanced Member
  • Posts

    2,261
  • Joined

  • Last visited

Posts posted by gordesky1

  1. by the way does am2 am3 have a good life span? like in the future?

     

    so if i want to upgrade down the road i could tho im sure this cpu will last me a really long time lol but be nice to know i can upgrade the cpu later on.

     

     

    unlike socket 939... as soon as i bought it pretty much was int to much upgrades for it after the opertron 165 which was called the best for 939.

     

    but would've been nice if somehow they made quads for 939 lol

  2. k just ordered the stuff and heres what i ordered:)

     

     

     

    psu http://www.newegg.com/Product/Product.aspx...N82E16817703009

     

     

    ram http://www.newegg.com/Product/Product.aspx...N82E16820146785

     

     

    cpu http://www.newegg.com/Product/Product.aspx...N82E16819103471 which the price went up some... lol

     

     

    2 of theses http://www.newegg.com/Product/Product.aspx...N82E16835200050

     

     

    motherboard http://www.newegg.com/Product/Product.aspx...N82E16813128387

     

     

    case went with the cool master haf:) seems like a nice case and alot of room and cooling

    http://www.newegg.com/Product/Product.aspx...N82E16811119197

     

     

    everything came out for 597$ shipped

     

    should be a nice upgrade from my current system:) which does int do bad but holding my 4890 back alot.

     

     

    oh another thing from the motherboard being ddr2 memory that wont hold me back to much will it?

     

    by reviews i don't see any difference maybe like couple% in benches if any.

  3. whopps forgot about the ram being ddr3 and the board takes... ddr2. just saw that when i was looking at the board lol

     

    so gonna get the muskin ram lugnut linked:)

     

    i think im gonna stick with the GIGABYTE this time sense its cheaper than the dfi and seems to have alot of features that i like:) tho from not being dd3 ram it wont hold me back right?

     

    ya i was gonna get the amd 955 buts its sold out:( but ain't the 940 and the 955 the same except the 955 has 200mhzs more>?

     

    and for the case i decided not to get that xclio one sense it looks kinda small i like having big cases like my xclio 380.

     

    so heres the cases i was looking at

     

    this one almost just look like the 380 xclio but has more fans http://www.newegg.com/Product/Product.aspx...N82E16811215013

     

    and this one http://www.newegg.com/Product/Product.aspx...N82E16811517004 which looks pretty nice and will give nice cooling

     

    or this one? http://www.newegg.com/Product/Product.aspx...N82E16811166004 was thinking of getting this one but not sure how the cooling will be sense it ony has 80mm fans

     

     

    hard to say sense they all look like nice cases lol

     

    but that AZZA looks like it would have the best cooling of them all.

  4. i think i might build a new pc sooner so how will this build be?

     

     

    motherboard and cpu http://www.newegg.com/Product/ComboDealDet...st=Combo.213790

     

     

    psu http://www.newegg.com/Product/Product.aspx...N82E16817703009

     

     

    ram http://www.newegg.com/Product/Product.aspx...N82E16820148150

     

     

    and case http://www.newegg.com/Product/Product.aspx...N82E16811103025

     

    kinda downgrade from my xclio 380 but dont want to strip my socket 939 pc but if i dont like the new one i just swap cases:)

     

     

    theres no gpu there because i aready bought my his 4890 and useing it in my 939 pc now:)

     

    and for hdds im just gona take out the 2x 1bs that i got now and put them in the new one than pop my 2x160s in the 939

     

    ony thing im little worry about is the motherboard i allways used dfi and i loved the performence they give and the overclocking options.

     

    boards that i have is the dfi lanparty rdx200 my current board now which is a really nice overclocking my opteron is at 3.02ghzs from 1.8:) and my first dfi that is the suppost to be the best overclocking 754 board which is the dfi lanparty 250gb i got my amd [email protected] 2.7.

     

     

    so will the gigabyte let me get nice overclocks? i dont expect as good as my dfi but i like to overclock atleast 300 to 500 min with this new system if needed.

     

     

    i was gona get a intel i7 920 build but it would be more money.

     

     

    i problee could get it in 2months but the amd system is pretty cheep to pass up:) and well i pretty much allways had amd when i build my 3 pass systems. ony intels systems i have is laptops which is my newest one asus g50vt-5 which is very nice.

     

    i mosty gona be gaming so would the i7 make a big diffrence to the amd in games or not that much? if it wont i just go with the amd system.

  5. when i was about to format the drive and than thought little and figure i try the raid drives on the other raid channel instead of the one that the 1tbs is.

     

    and when i booted. the drive was there in windows with the 1tbs and detected in raid:)

     

    but one problem i see when i tested with hdtach the max speed it got was 70mbs they use to be 90s and 120 peak.

     

    i tested one of my 1tbs and that got 105mbs so for some reason the 1tbs is faster??

     

    but the raid drives does have 13gb out of 320gb of free space left would low space cause the slow performance on raids?

     

    it seems to be working in raid because its listed as sil raid 0 set 0 320gbs i just don't get the slow performance.

     

     

     

     

    hmm space wasint the problem... free up about over 100gbs and i have 230gbs on it free now but it ony reads 71mbs...

  6. ya everything works when i use the raid for the boot drives in windows it shows both tbs to.

     

    but what i wanted is to have the tbs as the boot drives and have the raid drives as just storages and for some games.

     

    cause when i boot up the tbs in windows the raid drives doesint show at all.

     

    but now if i boot the raid drives in windows instead i see all drives.

     

    but the problem is the windows on the raid drives isint my main windows not even 64bit.

     

    so pretty much the raid drives have to be the main boot drives if i want to see all drives?

  7. ya the drives boot right into vista when i remove the tbs drives and shows its in raid.

     

    but when i have the 1tbs booted in windows with the raid drives plug in to it doesint show the raid drives nowhere.

     

    or does the raid drives have to be the ones that runs windows to work?

     

     

    cause what i want to do is run my 1tbs non raid with windows on those.

     

    and i like to use the raid drives for storage for programs and games like ones that takes long to load like mmos and stuff.

     

     

    cause every time i try all drives running and when my tbs drives goes in windows i dont see the raid drives listed and when it loads the drivers it says drive f needs formated.

  8. ok i tried to install the raid which i just pop in the drives and when it went to windows it ask do i want to install teh raid controller and i said ya and than it brings up and said i have to format drive f.

     

    but i dont want to do that because the raid drives has data on it and i like to keep the data intact.

     

    or is that the ony way to use theses raid drives with my normal non raid drives?

  9. so i could pop in my already raid drives with data on them in with my non raid main drives that i have in my system?

     

    with out reinstalling windows?

     

    cause right now the 2x1tbs with windows vista is installed and i want to pop in the 2x160s for more storage.

     

     

    i dont want to raid the tbs drives yet because i have alot of data on them now and have no backup options yet till i build another pc than i would buy 2 more 1tbs drives.

     

    and use them for back up drives ony.

  10. i was wondering can i pop in my old 2x160s in raid 0 with my non raid 2x1tbs hard drives?

     

    one of the 1tbs is were my windows is installed on and the other is storage and i like to keep theses non raid till i build another pc.

     

    but i wanted to know does the 160s in raid have to be the windows drives?

     

    or can i pop in the 160s as storage drives and have them running raid some how?

     

     

    right now they been siting on my desk collecting dust... and i would like to put them to good use

  11. just got the his 4890 and its a much better card:)

     

    alot cooler even cooler than my 4850 which had a max load at 68c

     

    this one doesint even get that hot think the max i saw it was 58 or 60 with ony a 50% fan.

     

    and this one has a fan control lol just like my 4850 does.

     

    but ya it even faster than the 4870 seems to load everything in crysis than the 4870 did and smoother fps.

     

    which i thought i wouldint see much a improvement with this card from the 4870 because of my old socket 939 but i guess the old opteron 165 still has some punch in it:)

     

    cant wait to unleash the full power of this card when i build a new pc in couple months:)

  12. hmm i aready tried that link before thats what i mean about the tweaked lol

     

    im runing 9.6 i even tried older drivers. i even went as far and puting my 4850 back in and there it was fan control.

     

    i really dont think they would know because they dont realy check that stuff.

     

    they never check with my other cards i send back.

     

     

    but ya i tried everything to get this fan to be controlled which isint possible

     

    because this fan on it is ment to be @ 100%

  13. the card i had is this one http://www.newegg.com/Product/Product.aspx...N82E16814161269 which th fan cant be change it runs at 100% and even going in the bios of the card and seting the fans to 100% still doesint make it go up. i also tried rivaturner still doesint change the fan.

     

     

    there is also another card like it http://www.newegg.com/Product/Product.aspx...N82E16814161265

     

    which the fan can be change as you look at the pic it shows it has like 4 wires the ones that controlls the fan is the yellow and blue wire which the top one ony has red and black so it runs at full speed allways.

     

    which is fine but the problem with the card is its missing the mem heatsinks which causeing the memory to get up 90c+ and causeing everything else to get hot.

     

    like on my visontek 4850 it has 4 wires red black and yellow and blue and i can control the fan in riverturner and also with the ati control panel because they added that in there which when the 4800s first came out you couldint change the fan ony doing the the tweak youself but now they added right into the drivers:)

     

    which on the his 4870 the top one the fan or the rpms doesint even show up.

     

    same as if you hook up a fan with 2 prongs to the motherboad with out the 3rd prong its just going to run at full speed because the yellow is the monitoring and fan control wire.

     

    just trying to clear things up what me and Adam is saying:)

     

     

    i orderd the his 4890 and hopefully get it in couple of days i let you guys know hows everything going with it:)

     

    than going to send out the 4870 and hopefully things go right from there:)

  14. hmm not sure...

     

    tho i did the same thing with my old ati 9800se and i unlocked the extra 8 pipelines and also did the thermal paste and they took it back no problem.

     

    i even told them about unlocking the extra pipelines and they did int have no problem with that lol

     

     

    i dont think they would tell because there was no stickers no were to be broken.

  15. ya i was thinking of just sending it back and getting a 4890 http://www.newegg.com/Product/Product.aspx...N82E16814161276

     

    i know i be even more bottleneck because of my cpu but when i build a new pc in couple months i have a really nice card to use:)

     

    i love the 4870 performance but its just gets to hot and causes problems sometimes.

     

    and i was looking into spending 40$ for a heat sink/fan which im sure would've work but i be like spending 180$ which the card was 140 and 40... for 10$ more i could have that 4890 i listed up top and looks like it has a alot better fan and stuff. which i would've did at first but wasint thinking...

     

     

    i also tried all the stuff everyone told me even hooking up the fan to the power plug dongle which was the same as it was hook up to the card.

     

    i could tell its the memory making everything hot because the memory temp censer always showing like 20c higher than the core like the mem is at 100c and the gpu is at 80s.

     

    but ya gona see if i could send this card back and order the 4890.

  16. i aready tried that when i got the card because when i first got the 4850 i had to do that which worked on that card.

     

    but with this card the fan just doesn't change and doesn't even show the fan rpms

     

    i even tried to edit the bios and put all the fan % on 100% and than flash it and that didint work either..

     

    it just seems like this card doesint have any fan control and its running at 100% all the time which looks like it is because its spinning fast.

     

    and what makes the temps bad is because theres no memory heat sinks on the memory chips which when i feel them they very hot and cant even hold my figure on them for even a sec.

  17. hmm i was thinking of buying a new cooler for it what will be a good one for the 4870?

     

    i need one that will go over the memory chips by the core.

     

    see this pic were theres strips of heatsinks over the memory chips under the main heatsink?

     

    http://www.newegg.com/Product/ShowImage.as...rd%20-%20Retail

     

    thats what i am missing and i need something that will cool thoes memory chips off because they get really hot like 100c....

     

    i would just do a rma but whats the odds that i get one with out the chips again...

     

    and waiting like 2 weeks to get the card back...

  18. before i do bios stuff if the fan plug ony has red and black doesn't that mean its not controlled?

     

    like its just to power the fan but not monitor it?

     

    because on my visontek 4850 the fan wires has red black and yellow and i think blue.

     

    and when i open the ati control panel it shows the fan speed slider right there.

     

    but the his 4870 doesint show anything not even how fast the fan is spining.

     

    i even looked at everest and it doesint even show the fan there.

  19. not sure if i shouldve put this info in my old threw about geting a 4870 or what but figure i make a new one sense this is a problem..

     

    ok i just bought a his 4870 http://www.newegg.com/Product/Produc...82E16814161269

     

    and i was happy with teh performence over the 4850 that gave for my ageing opteron [email protected] socket 939.

     

    so couple times while playing crysis it would just freeze and i had to end task to get back to windows.

     

    so i check the temp and it was 100c to 110c....

     

    so i figured i check the thermal paste and see if they put it on right.

     

    and it was pretty much none on it so i put new on and put it back in my pc and fire her up and tried crysis again and the temps was a bit better but went up to 98c.... but didint get no freezing.

     

    but why does this card run so hot? right now its siting at 67 just on the desktop.

     

    i have good case cooling to big 250mm fan facing right at it and another one in the front of the case and a 120mm in the back.

     

    my visontek 4850 never got this hot max load it did was 60 to 65max and that was with ony a 60% fan speed.

     

    and it seems like i cant change the fan speed for this card because theres no settings to change it anywhere i even tried that fan fix for the 4800s in profile which didint change the speed.

     

    than i looked at the fan plug and it has ony red and black wires which problee the problem why i cant change the speed.

     

    i also looked at the reviews and saw some that said theres didint come with the memory headsinks around the fan which mine didint either would that cause the problem?

     

     

    also running crysis at 1920x1200 res with everything on very high and dx10 wouldint cause this high temps? or shouldint it get hot like this for any game?

×
×
  • Create New...