Jump to content

Change Mode

gordesky1

Advanced Member
  • Content Count

    2,261
  • Joined

  • Last visited

Everything posted by gordesky1

  1. yep going down to 240mhzs doing no 3d work is normal for these 4890s its suppost to do that to go in low powermode:) at first i thought my card was reading wrong till i loaded a game or something 3d and it went up to normal clocks:) nothing to worry about:)
  2. hmm do you think either the motherboard or cpu got a defect? i also tried 3.6ghzs and it was priming pretty good than i quit it and went to play unreal tourament 3 and it did the same thing prime and occt does..... than it created a minidump... seems like each day it gets a worser overclock and keep going down. i even went as far takeing the motherboard out of the case just incase theres a short and it did the same thing... so thats not the problem. i also tested my psu again and its soild @ 12.12 and doesint even move when theres load on it. is it possable that the heatsink co
  3. tried it at 3.750 even at 1.52 and went to work than i ask my cuz is my xfire profile logged in cause i leave that on allways and he said nope and he showed me the time it logged off and it ony lasted about 30min to 45min... so i dont know whats wrong it seems like something is making it not to stay stable.... cause it passed before 4 to 6hours and i exit prime at 3.780ghzs. maybe its the heatsink not touching the cpu right because i had that problem with my socket 939 with the thermaltake xp90c it kept failing at high overclocks. and when i got the coolmaster gremin 2 i never had a
  4. welp left prime runing while i was sleeping and it did go over like 4hours again or so but when i woke up prime said a error about the exe dieing so pretty much it didint restart but seems like it still not stable....... think im just gona leave it at 3.6 or 3.7.
  5. the thing is i have tried my ram down to 800mhzs even tried ddr 400 lol and with my timings as loose as they could go... and its still not stable. i know the ram forsure aint holding it back anyways because the ram can do ddr 1200. but so far its doing prime at 3.790 1.52 which any lower v than that it wont pass 15min it just restarts. and got the ram @ 1180 something @2.4volts i overclocked in bios to 3.6ghzs and overclocked it by 200mhzs on easy tune well 190mhzs. i just think the cpu hit a brick wall because some cpus will do higher than others and i problee just g
  6. tried what you said about finding the max oc stable in bios with 1.45 and its 3.7ghzs than i tried to higher in easytune it some more up to 3.750 with the same voltage 1.45 and it was occting for maybe about a hour than when i came back to the computer it restarted it self... so looks like 3.7 is the max it will go if its 1.45v oh about the video card no the video card aint the problem i just thought it was sense it was overclocked on the core and mem so i lowerd it down to stock but the cpu still fails. i also got the pcie locked on 100mhzs so pretty much all i could think
  7. i tried what you said terry and still no go:( 5min in occt lines goes threw the screen than restarts... than after that i try prime95 and it did last little longer than occt like 15min but it did the same thing and restarted... i also tried nb volts maxed and also went as far as pulling one stick of ram out and just run one stick in there and it does the same thing:( it just wont get stable when its 3.8 or higher... even if i give it 1.57vcore.... i also tried lower vcore but it crashed sooner. i even tried the ht clock lower down as low as 1440 and even the northbriidge clock
  8. tried it @3.7ghzs with 1.45v and restarted under a min in occt..... right now i have it at [email protected] and so far its going threw. this cpu seems to need high voltage when it goes over 3.7 3.8.... and even at 3.8ghzs with even 1.55vcore it still fails...
  9. because its not stable at all at even 3.7 with ony 1.45v. to be stable at even 3.7 i need to bump it up to 1.49 to 1.5 to be stable any lower it either restarts or bluescreens:( i try it once more at 1.45 and see what it does.
  10. just tested with stock voltage and so far 3.4ghzs seems to be the max stable for stock volts i tried 3.5 sure it boots in windows but when i loaded occt and as soon as it put load on it restarted...
  11. do you think temps could be making it fail? my temps is usely around 54 to 58c load when im at 1.52vcore and 3.8ghzs it does seem more stable when i have my air on in the house than when i turn it off at night it seems to fail. but really cant be sure. also lugnut what load temps do you get at 3.8ghz and 1.49vcore?
  12. ok tried to clock it 3.8ghzs in bios and tried every setting in there and it still wont stay stable... than when i was runing occt again when i did it with easytune it failed at 32min it said core 1 failed which before it made it 4hours i stop it at that but it problee wouldve kept on going. than i tested it again at around 45min it died than said core 2 failed... just seem like something is messing something up... than when i was in bios i figure i try something higher like 3.9ghzs and put vcore to 1.55 just to see if it boots and put my ram at 800 and put the other voltage
  13. i find this just weird... i tried the bios again at the same settings i used with easytune and it resatrted right into occt test in about under a min. which the easytune seems really stable when i overclock with that... me i like overclocking with bios better because it seems like allways the best way to overclock but it seems when i overclock at 3.8ghzs or over with bios it reatarts or fails but easytune it just keeps going.
  14. ya some software could be buggy. i use everest to monitor my temps and right now as it sits its at 40c for gpu dispi0 47 for the memi0 41 for vrm this is at 40 to 50% fan speed [email protected] 920mhzs core and 1015 memory max temps i get in most stuff in in the 50s but playing crysis and games that loads the gpu pretty good max i saw was around 65 to 67c with max fan speed it doeisnt even hit 60c mosty around 50 to 55c but wow the fan is really loud at 100%... lol ever sense i got this coolmaster case my temps really drop down on gpu temps:) in my old case xclio 380
  15. yep i had the ram down to 800mhzs and looseing the timing as far as they will go and it still wouldint go higher. but today i tried just overclocking in windows with easytune6 and put it at muti at x18.5 and higher the fsb to 206 so its at 3.809ghz and well it passed a 4hour test when i was sleeping with occt and before with occt it wouldint go threw a 15min test when i overclocked in bios but in easytune it went right threw. so now im confused lol i ony got the volts at 1.49v to. im gona try it again in bios and and see if it passes maybe it will now but if it doesint think im use
  16. well its still not stable... i left it run for about 6hours well i think nots ure because i left it runing awhile i was at work and prime95 crashed but computer was still runing. so i tested it awhile i was home and it failed around 2hours and 30min the first core was geting warnings. so i even tried more volts and for the cp nb even tried highering all the volts for the motherboard and it still wont pass right.... but i could pretty much game at 3.85 with no problem but when i stress the cpu at 100% with prime95 it fails so it seems like my cpu hit the wall. maybe
  17. hmm little update i upped the CPU NB VID Control by 1 and so far its primeing alot longer and still going this is at 3.8ghzs @ lower vcore 1.5. even have the memory overclock still to 1126mhzs so seems like the CPU NB VID Control was the trick lol its a new setting for me sense my socket 939 didint have it or did it... lol but ya i was mainly looking for the max clock and run it like that all the time like i did with my 939 [email protected] lol if the 3.8ghzs is stable i atleast give it atleast 4to 6hours usely than i problee gona keep it at that for 24/7 sense i dont want m
  18. hmm i was looking in bios and saw this right on top of cpu voltage CPU NB VID Control and that was at normal would that be causeing me not to get a stable overclock at 3.8?
  19. ok i tried my memory at 800mhzs and tried 3.8again and upped the northbridge volts and ran prime again and it still wont pass it just restarts or blue screens i also tried more volts 1.55 and it lasted little longer but failed.... so it does seem like it is the cpu hiting the wall... and to brandon 1.520v seems way too high just to reach 3Ghz is that a typo? because its at 3.8ghzs not 3ghzs. i also look up others and mosty everyone that runs this chip @ 3.8 and over runs at least 1.52vcore. but i do see some that run under 1.5 but seems like a few. right now im runing it at 3.7
  20. my goal right now is to get this chip prime95 stable @3.8ghzs under a hour it fails either restarts or blue screens or sometimes the first core just fails and the other cores still going... while gaming it doeisnt have no problems i guess gaming -gtaiv- just doesint stess the cores as much as prime. right now im priming @3.78ghzs so not far from 3.8 and ya i know 20mhzs wont make a diffrence lol but you know i like a even number hehe and maybe this chip could be a 3.9er lol my settings is 18.0 multplier bus speed is 210mhzs ht link 1890 vcore is 1.520v and my memory mushkin 1
  21. hmm might have to pull the Cooler Master Gemini 2 that i have on my old system 939 out of there tho not sure if it will fit because of the top 220mm fan might get in the way? and have to find the parts that it came with lol hopefully somewere... also hows the 3dmark score? also i been hearing little cracking in the realtec sound not very offen like evey20 to 30sec? playing music or games. i tried new drivers and it still does it. other than that the system been runing nice:)
  22. k got everything yesterday and have it up and runing and so far everything is going great:) i tried crysis farcry 2 and gtaiv so far and all of thoes runs smooth and i have all settings maxed on all games and even on 1920x1200res:) i didint think thoes games would play this good lol mainly gtaiv. i even broadcasted gtaiv over xfire and the the fps ony drop by 2fps. so far got it overclocked at 3.5 stable didint try higher right now because the temps is pretty high all 4 cores got up in the 60s c next thing on the list is a new heatsink lol the case is also nice to wh
  23. cool:) everything is ordered:) now the waiting game... lol
  24. by the way does am2 am3 have a good life span? like in the future? so if i want to upgrade down the road i could tho im sure this cpu will last me a really long time lol but be nice to know i can upgrade the cpu later on. unlike socket 939... as soon as i bought it pretty much was int to much upgrades for it after the opertron 165 which was called the best for 939. but would've been nice if somehow they made quads for 939 lol
  25. k just ordered the stuff and heres what i ordered:) psu http://www.newegg.com/Product/Product.aspx...N82E16817703009 ram http://www.newegg.com/Product/Product.aspx...N82E16820146785 cpu http://www.newegg.com/Product/Product.aspx...N82E16819103471 which the price went up some... lol 2 of theses http://www.newegg.com/Product/Product.aspx...N82E16835200050 motherboard http://www.newegg.com/Product/Product.aspx...N82E16813128387 case went with the cool master haf:) seems like a nice case and alot of room and cooling http://www.newegg.com/Product/Prod
×
×
  • Create New...