Jump to content

gordesky1

Advanced Member
  • Content Count

    2,261
  • Joined

  • Last visited

About gordesky1

  • Rank
    Advanced Member
  • Birthday 07/04/1985

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male

Previous Fields

  • Teams:
    Overclocking Club
  1. Yep got it same day prime shipping monday and after couple headaches with true image not wanting to clone from hdd to ssd because of the size 1tb to 512gb even tho i ony had 170gbs on it and a couple of windows 10 headaches with the 1903 build.. I finally got it to take a image from April 8th i had backup. And yep system is back to its snappyness and fast boot ups lol Swear tho this k7 motherboard must not like hard drives as a boot drive cause it took 3 too 7minutes to get loaded to the desktop and while doing it after the login screen it stayed on a black scr
  2. Just bought this for now https://www.amazon.com/Silicon-Power-Performance-Internal-SP512GBSS3A55S25/dp/B07997QV4Z/ref=sr_1_6?crid=3SVUV84OKPTYG&keywords=500gb+ssd&qid=1555106442&s=gateway&sprefix=500gb%2Caps%2C136&sr=8-6 Figure i just get this instead of the nvme and wait for black Friday or Christmas sales to get a 1tb. Should be a improvement even from my old ocz drive when i was using it lol..
  3. Is this one good? https://www.amazon.com/Crucial-1TB-NAND-NVMe-PCIe/dp/B07J2Q4SWZ/ref=sr_1_9?crid=1RVJMGK5NFX3L&keywords=m.2+ssd+1tb&qid=1554746017&s=gateway&sprefix=m.2+ssd+%2Caps%2C122&sr=8-9 Figure i just go all in and get a 1tb and just slot that right on my board lol..
  4. Yea i agree ssds should be used always now:) Which why i always had a ssd in my system from 2011 and up as my boot drive in every system i used lol. But sadly the pass couple years been rough so money at the moment is yeaa... But this ocz 120gb pretty much been in 3 systems think i got it in 2012 never had a problem with it till a month ago. Think what got too it is it was always 95% full and it has tons of writes on it.. Im still using it as a small game drive which so far seems fine. I was going to clone back to it and see how it does but the other problem is th
  5. So my ocz 120gb ssd was having troubles a bad sector and it was freezing every once awhile.. So i clone it to a wd 7200rpms 320gb laptop drive and no issues now and been using that for couple months now. Tho it has super super slow load times when windows starting up like soon as it gets too the log in screen after that the screens would be black for like a minute or 2 than it goes away and i still have too wait till it gets smooth out so i say about 5minutes till everything is loaded which i know is not normal.. I would go back to the ssd but i really don't trust
  6. Been awhile sense i posted on pcpitstop.. But figure i do it today:) when i upgraded from 4gb too 8gb couple months ago the whole windows desktop and every program i used and games which is my main task benefit from it. Everything just runs even smoother now. And some games out there or most they really benefit from more memory because when i look at my task manger memory usage it shows im way over 4gbs of ram when running the games im playing. With 4gb it was spiking too 4gb but went down but problee because it toss it too page file and that was giving me bad performance.
  7. Ya thats true:) Just wanted too make sure it was not dieing. Thanks:)
  8. Nope not a i7 its a Amd phenom 965 c3 @4.2ghzs Well runing it at 4ghzs with 1.47v right now. Ya thats what i figured if i ony see like 1 too 2c if even that over what i have now its not really worth taking the loop apart and problee have too buy new hoses and new coolent... When i redo the loop again i try it the other way just too see what it does. Oh is the pump suppose too make a buzzing noise like a fish pump? Its not as loud at all sense you cant hear it over my fans but its like a faint buzzing.
  9. Been a long time sense i last posted on this forum.. This is my first custom water loop Well i did have a h50 so i had water before but not a custom loop. How does it look? And so far im happy and not happy..Temps are ok but i thought it would be better. Temps are 33 too 34idle and 45 too 46c at load with 4ghzs and 1.47v load which seems decent, And what i was aiming for is 4.2ghzs with 1.55v but temps are around 48c too 50c, and up too 52c when the heat kicks on in the house... Does that seem right with this kit? Also as you can see by the pics im running
  10. oh i also chatted with newegg again and try my luck again and still a no go but i told them i still haven't herd back from HIS for a simple question sense i told newegg i really don't have any problems with the card just the 2d down clocking problem and they seemed too know about it when i told them and told them anyway they could try too contact them and they said try again and if you don't hear back from them again contact newegg and they see what they can do about it. i be happy if HIS would at least get back too me so i know i wont have any problems in the future with the for rma'
  11. update i found the problem that was causing the voltage too go too 1.65 i was looking at overclock.net ati forums and saw some other person was having the same issue and at the end it was everest causeing both of us the problem.. for some reason when that's running it will make the card run at 1.65v so i kept that off and just used cpuid hardware monitor and gpuz and its been fine for the pass week:) and update on the overclocking the card is now overclocked at 970 core and 1300 memory!! i always thought it was just a bad overclocker but for some reason the memory just d
  12. i think i stay with my cold running 5870:) that's the last thing i need is a 90+ device in my system lol tho im sure it will be a beast under water:) still would love to water my 5870:) oh and ati eyefinity with 1 single card is what closed the deal for me on ati:) with the 480 from what that says on the net it needs 2 cards.... so that's 1000$ right there plus you need too buy 3 monitors if you don't have them lol that's if you like that idea which im planing on doing 3 monitors with my 5870 later on just gonna need too buy 2 more of my hanns 28ins.... lol
  13. tho quad does help a bit even the ones that don't use all 4 cores sense when i use too use my opteron 165 duel core oc at 3ghzs with my 4890 as my main gaming rig i got good fps but when i went too my sig system when i also had my older quad 940 in it and when i had my 4890 in it there was a big boost even in the ones that didn't use all 4 cores. but than again for some reason the ati 4800 series 4850 4870 and 4890 was bottlenecked by the opteron [email protected] sense i had a 4850 first than went too the 4870 didn't see much difference in fps went too the 4890 helped a liitle sense it did ha
  14. all i could think of sense it still ony have 6mb cache is hard core muti tasking even tho i do that with my 965 lol but in gaming don't think it would better sense ony has 6mb cache and no games uses 6cores... but if it was like 8 or 12 cache than it would've been really nice for gaming sense you still have 2 more cores un touched
  15. how will it do in gaming? like will it be better than my amd 965? which i also have it clocked too 4ghzs and sometimes 4.1. or will it pretty much be good just for multitasking and gaming but i like too see a improvement over my 965 if im gonna spend 300$ lol thing i don't get why do they still ony have 6mb cache...
×
×
  • Create New...