Jump to content

Change Mode

cktam

Members
  • Content Count

    43
  • Joined

  • Last visited

About cktam

  • Rank
    Member
  1. Yeh I spoke with both of them and OEM says toshiba has already validated everything before they put the laptop out on the shelve, so there is nothing else to validate. Where as microsoft says you need to sort it out with the OEM for unlocking the restriction they have put on your machine. I then rang up Chevalier which is the company which is meant to help toshiba customers in HK, and they say we only deal with hardware changes, if you have any software problems, we would do a disc recovery for you but you need to do all the back up. So.........I am thinking too much hassle, maybe I should jus
  2. okay I will have a look as to what they will say, seriously I doubt they will reply promptly but I will give it a go and tell you about it.
  3. After I press the start diagnose button, then it gives me a link to validate now, by pressing the validate button. I got to that message.
  4. I don't know why, but I left it as it say the validation process is going to take a few mins, in the end I left it for a whole night and in the morning it was still the same, it will take a few mins screen.
  5. Diagnostic Report (1.7.0012.0): ----------------------------------------- WGA Data--> Validation Status: Validation Control not Installed Detailed Status: 0x1 Windows Product Key: *****-*****-VRW92-3VTYM-HBTPB Windows Product Key Hash: f2jozkw0zs2dOBYEfV90nVZaNP0= Windows Product ID: 89572-OEM-7332166-00152 Windows Product ID Type: 2 Windows License Type: OEM SLP Windows OS version: 6.0.6002.2.00010300.2.0.002 ID: ce819621-2f6c-45b2-8278-a0f6d9158225 Is Admin: No AutoDial: No Registry: 0x0 WGA Version: Failed to retrieve file version. - 0x80070006 Signed By:
  6. I can't get through by using the link you provided. So I found a link online to download it: http://www.4shared.com/get/iXe5BNZX/MGADiag.html
  7. DSS LOG . DDS (Ver_2011-06-12.02) - NTFSx86 Internet Explorer: 7.0.6002.18005 Run by Tam's at 18:57:46 on 2011-07-07 AV: avast! Antivirus *Enabled/Updated* {2B2D1395-420B-D5C9-657E-930FE358FC3C} SP: avast! Antivirus *Enabled/Updated* {904CF271-6431-DA47-5FCE-A87D98DFB681} SP: Windows Defender *Enabled/Outdated* {D68DDC3A-831F-4fae-9E44-DA132C1ACF46} . ============== Running Processes =============== . C:\Windows\system32\wininit.exe C:\Windows\system32\lsm.exe C:\Windows\system32\svchost.exe -k DcomLaunch C:\Windows\Microsoft.Net\Framework\v3.0\WPF\PresentationFontCache.exe
  8. CKScanner - Additional Security Risks - These are not necessarily bad scanner sequence 3.MN.11.SPLBEG ----- EOF -----
  9. Combofix log ComboFix 11-07-03.01 - Tam's 7/2011 星期一 5:17.2.2 - x86 執行位置: c:\users\Tam's\Desktop\ComboFix.exe AV: avast! Antivirus *Disabled/Updated* {2B2D1395-420B-D5C9-657E-930FE358FC3C} SP: avast! Antivirus *Disabled/Updated* {904CF271-6431-DA47-5FCE-A87D98DFB681} SP: Windows Defender *Enabled/Outdated* {D68DDC3A-831F-4fae-9E44-DA132C1ACF46} * 成功創造新還原點 . . ((((((((((((((((((((((((( 2011-06-04 至 2011-07-04 的新的檔案 ))))))))))))))))))))))))))))))) . . 2011-07-04 04:34 . 2011-07-04 04:35 -------- d-----w- c:\users\Tam's\AppData\Local\temp 2011-07-04 04:34 . 2011-
  10. I got to the page but I can't run the Fix it thing, could it be the malware which I quarantined with malwarebytes missing from the system, so now is not working?
  11. I don't know why, I still cannot get to the same page as you
  12. Erm for some reason I can only get to this website, which is teaching you to get to windows update by using the start menu then to check updates. forwards me to here: http://www.update.microsoft.com/windowsupdate/v6/thanks.aspx?ln=en&&thankspage=5
  13. Error 8024402C. This is what it says. Any idea why?
  14. Yeah I have finish installing the SP2 now, but after restart it wouldn't allow me to do windows update, it gives a red cross shield and says: "Check for updates for your computer Always install the latest updates to enhance your computer's security and performance." Is that okay and shall I just ignore it. But I scanned with Avast and malware just in case and there is nothing so....whats your suggestion? Thk you
  15. Okay yeah I think I have re-run it and quarantine it. So now I am going to make another restore point, and then install the Vista SP2.
×
×
  • Create New...